Why won't the USB 3.0 I/O card read my Seagate external HD connected to my laptop??


#1

I purchased the USB 3.0 I/O card recently and am trying to use it now to transfer data to my external hard drive. I am on Win Xp Pro and the HD is a seagate Free agent GoFlex 1.5TB. It is suppose to function with USB 3.0 capability. It does not have a power adapter. The computer is a Toshiba Satellite Pro laptop and the installation of the I/O card seems to be fine but it cannot read the external hard drive connection. It just makes the HD power light flash. The HD works fine using the laptops normal 2.0 USB connection. Please help me – I really want to use the 3.0 USB connection for faster speed! Thanks!!


#2

Hi Dan,

No problem - we’ll be able to help. The most common source of problems like this is when the USB 3.0 I/O card has not been connected to extra power.

PCI Express and ExpressCard don’t supply the 5V that USB needs to supply power for unpowered devices (like your hard drive).

So for the external laptop ExpressCard, there is an extra cable in the box which connects to USB 2.0 (to pull power) and to the ExpressCard adapter. This will supply at least 500mA (and usually more) for attached devices. If you’re using the laptop card, do you have this cable connected?

For the internal desktop PCI Express card, there is a white 4-pin connector on the internal USB 3.0 card (called a “molex” connector) that should be connected to motherboard power. And if it’s a motherboard with only SATA power cables, there are products out there that do that conversion (products like http://www.amazon.com/Cables-Go-10149…)
If you have the internal desktop card, do you see that connector, and it is hooked up?

The cards will work without the extra 5V power with self-powered and low power devices, but for high-power devices (like external hard drives), you need that extra 5V power source to deliver enough power to the drive.

Hope that helps - let us know if input power isn’t the issue, or if you have any questions/problems.

Thanks for your patience!
Bernie


#3

Thanks Bernie for your quick reply. I have used the USB power cable that came in the box and the HD power light flashes with and without the USB Power cable attached . Is there anything else I can try?


#4

OK, great. As a quick sanity check, could you try plugging the Seagate Free Agent GoFlex 1.5TB in to one of the two ports on our adapter using its USB 2.0 connectivity instead of USB 3.0?

Does the drive work fine in that way?

That will help us isolate whether it’s a USB 3.0 problem, or a general problem with the ports on the USB 3.0 ExpressCard Adapter

Thanks for this additional info!
Bernie


#5

OK, I’ve tried using a 2.0 cable connection on both ports of the card with and without the USB power plug and both ways seem to power the HD but still cannot activate it so that I can use it. I have also pluged the HD into a standard 2.0 USB connection on the computer and it finds and activates the HD fine. What can I try next? THANKS for your help!


#6

That’s great data - OK, it seems like the ports are not working at all.

First, can you unplug/replug the ExpressCard adapter, and does Windows take notice of the card coming and going (with a plug and play noise, and perhaps any pop ups)

Then, could you open Windows’ Device Manager, and under the “Universal Serial Bus Controllers” section do you have an “NEC Electronics USB 3.0 Host Controller” entry, and is it without errors? (screenshot below)

!](https://sslproxy.getsatisfaction.com/sslproxy/SWhAdDNLMG5zdGFuVGlWenmLbJDGd3CABhjZermgcystANA4T6nd0pzV0fSzBRRGOd17A4b8ZLwi6-HESbXI0nhol6Y9TWbXlhFPoKSUZUV4naEfHxvnWtsIUhcDA05T7VUj6GMGv6CQW-Iuvo2jsh1yfsei9y5FFUvyS1rJXTk=.PNG)](http://s3.amazonaws.com/satisfaction-production/s3_images/464989/pci3-usb3-device-manager.PNG)

Thanks, we’ll get this figured out!
Bernie


#7

The Card is first identified as “New Hardware” …Renesas Electrncs USB 3.0 Host Controller. The Device Manager ID’s it the same way as well as RE USB 3.0 Root Hub. Windows beeps when plugging and unplugging the card.


#8

OK, great - Renesas is fine (Renesas is NEC’s USB 3.0 chipset company).

OK, if the drive still isn’t working (no new drive letter popping up when the drive is attached), we need to dig a little deeper to see where things are going wrong.

Two quick questions:

* If you have a USB mouse or any other simple USB device around, does it work or fail through the ports on the ExpressCard USB 3.0 adapter?

* With the Seagate drive attached, if you go to Windows Device Manager, and select View->“Devices By Connection” and then open ACPI PC->Microsoft ACPI-Compliant System->PCI Bus (there may be several) and then find the “Renesas Electronics USB 3.0 host controller” … do you also see the Seagate drive attached below that tree of devices anywhere? And any errors?

Thanks for your patience - from this we’ll be able to figure out next steps.

Thanks!
Bernie


#9

I have plugged in one USB mouse, one USB keyboard, one numbers pad and two USB pin drives. One pin drive was found quickly and the other after the third time. The other items worked fine. In the Device Manager… I found Renesas Electrncs USB 3.0 Root Hub under …Host Controller, which was found under PCI standard PCI-to-PCI bridge. The Seagate drive was not found and the power light still flashes after it is plugged in for about 30-45 seconds. It is lit steadily before it flashes.


#10

Hi Dan,

Thanks for your quick replies with all this good data. We haven’t seen this mix of behaviors before - we’re going to go off and do some research to try to find anyone experiencing anything similar, and what solution(s) might have applied.

Please feel free to ping us here or on email if things drag out at all.

Thank you!
Bernie


#11

Hi Bernie,

I’m having smilar kind of problem.
Seagte external hard disk GoFlex Desk 1TB (STAC1000300) with USB 3 adapter STAE 106 is not working. When the USB 3 cable is connected to USB 3 card on PC, the PC never detects there is a disk connected. Though the LED on adapter glows.

When I use the USB 3 cable from adapter connect to USB 2 ports on PC / Laptop, neither of them detects one HD is connected.

Seagate 1TB HD with USB 2 adapter works fine, that eliminates any issues with drive.
PCI Exp USB 3 card works when I connect, Seagate 1TB HD with USB 2 adapter, that eliminates issue of USB 3.0 PCI Exp card.

The PCI Exp card is of NEC make, also I’ve noticed same entries in Device managaer like you have shown above.

Can you think of what can be wrong?

Thanks in advance
Kabi


#12

Hi Kabi,

Thanks for posting that you’re also having similar trouble with other (non-Plugable brand) USB 3.0 cards and the GoFlex.

We’re researching now on potential solutions (hopefully semething like firmware updates for the GoFlex) and will post back here if we find anything.

Thanks again for posting!
Bernie


#13

Has anyone found a solution to this problem yet?

Thanks.
Dan


#14

I am having the same issue. When I plug Seagate 1TB Goflex Desk Drive into my computer with 2.0 usb connection, it works fine. but when I use a 3.0 usb cable nothing is detected.


#15

Dan and Zach,

Thank you for your posts!

We are still investigating this issue, up to this point our research indicates it might be specific to the Seagate GoFlex - we will report here as soon as we have more!

Zach: Are you using a PCI Express card or an external laptop ExpressCard?

Thanks!
Lampros


#16

I hope this is what you mean, but I am using an ACPI x64 windows? its not external its the one thats in my HP pavilion laptop.

Also if this info is relevant, My computer is not 3.0 USB compatible, but I thought all USB were backwards compatible anyway. I tried installing the 3.0 drivers from the HDD anyway just to see if any changes, but it didnt change anything.

Here is the exact cable I am using:
http://www.amazon.com/gp/product/B003…
Is that the correct connection?

Thanks for the quick response,
Zach


#17

same issue. NEC USB 3.0 express card with latest drivers installed. GoFlex drive won’t show up in my computer. Other usb 2.0 drives work


#18

I’ve the same problem here also,
Only I’m using a new WD 1 TB My Passport Essential harddisk.
Before I plug in the cable into one of the USB3 sockets the I see in the device manager the NEC USB3 Host controler and USB3 Roothub drivers.
But as soon I’m connecting the USB3 cable of the external harddisk into one of the socket of my express card, both device drivers disapear from the device manager.
Nothing happends.

Using another cable USB2 then it’s working.

I hope you can fix the problem so everyone can use the USB3.0 features of these drives…

Thank for you help

Jurgen


#19

Here is the response from Patriort Memory (the reseller of the NEC card)

I’m sorry to hear about the problems you are having with your usb 3.0 expresscard.

Seeing as you are using an external hard drive, your expresscard will need more power. There should be a place on the express card to put in a 5v power cord.

You can get this 5v power cord by contacting the RMA department at RMA@patriotmem.com.

Give them your contact information with your inquiry for the 5v cable for the express card and they will get back to you.

Let me know how it goes.

Thank you for choosing Patriot Memory!
-PT2


#20

For what its worth, I’ll add that I have the same problem with my WD 1TB Passport.

Have installed new PCI express card and connected to motherboard power supply.

USB2.0 flash drive connects to card fine.
Passport connects to USB2.0 port on other controller card
Passport will not connect to USB3.0 PCI Express card.

Transferring big files around and it’s becoming tedious!

Nick