UD-3900PDZ Macbook M1 No Audio

Hi,

I just bought a UD-3900PDZ. The USB, Network and DisplayLink works fine. But when I connect my headphone, there is no audio. It is not a big issue, because I can connect it directly to my macbook m1, but I wonder if it is because my headphones does not have microphone or is it some other soft/firmware issue.
I did follow the recommendation in the knowledge base, to go on audio settings, select as output and make sure is not muted or low volume.
Is there something I am missing?

Best Regards,
Israel Araujo

Hi Israel,

Thanks for reaching out to us, I am sorry this is not working as expected and I am happy to help!

The 3.5mm TRRS (headphone+micropohone) port should work just fine with a standard 3.5mm headphone without microphone. MacOS will not automatically select the docking station as the output device, but it should be easy to manually select the output, when you have a moment please try the following:

  1. Connect the docking station to the computer using the provided USB-C cable, and connect the headphones to the docking station’s 3.5mm audio port
  2. On the macOS desktop, click on the quick settings menu ( two horizontal toggle switches right next to the clock ) image

  1. Mouse over “Sound” and you should see a greater than symbol “>”, click on this

  1. From the Sound Output menu select the Plugable Audio option from the menu
  2. If the headphones do not start working right away, please unplug, and then reconnect the headphones to the docking station

Please let me know if this helps, if not we can go from here.

Thank you,

Pat
Plugable Technology
support@plugable.com

1 Like

Hope we can solve this.
Thanks for the response.

Hi Israel,

Thanks very odd behavior that is not at all expected.

If you don’t mind, I would like to get some additional information from your system to help look into why the docking station’s audio is not being added to the quick menu and not functional when selected.

If you would, please keep the dock connected to the computer with headphones connected and attach the output of our diagnostic utility PlugDebug ( http://plugable.com/support/plugdebug ) to an email to ‘support@plugable.com’ with the subject line ‘Ticket #328866 - Attention Pat’ as this will allow us to examine some log files from your system to help determine the next steps.

Additionally, in the body of the email, please let me know how many displays are connected to the docking station and which ports have a display connected ( each port should be labeled as “HDMI #” on the back of the dock.

Thanks for these additional details, I look forward to your email.

Pat
Plugable Technology
support@plugable.com

I think I figured it out, but I don’t know how to solve without a software for that.
My monitors have audio output. The dock is sending the audio to my monitors via HDMI instead of the 3.5mm audio jack. Is there some kind of software to route the audio to the desired port, either HDMI or audio jack, depending on the user need/will?

Thanks for the response.

Best Regards,
Israel Araujo

Debug file sent. HDM1 and HDM2 connected.