MacBook Air

Help appreciated:
1.) MacBook Air stopped docking with my UD-CAM… it was working for the last month.

I tried MacBook system restart as per previous thread,
I have plugable USB3.1 shielded cable,
I tried powering down the UD-CAM dock…
I’m running macOS Monterey version 12.4

On Mac Network Preferences, for the Plugable…-ULTCDL it says “status: cable unplugged”
I tried both USB-C ports


2.) How can I run debug without network connection via ethernet? guessing I could use a thumb drive if necessary…?


FYI - something worked
I think this thread was helpful,
I ran the MacBook system restart mentioned here, and then I removed and re-added the device.

1.) I deleted the device/“selected service” on the Mac Network Preferences

2.) Then I re-added a new device in Mac Network Preferences “+”, gave it a name “Plugable UD-CAM” and selected USB interface 10/100/1000 LAN

All set, thanks!

Hi Sam,

Thanks for reaching out to Plugable support!

I’m so glad that you found that information and it was helpful to get your UD-CAM up and working again.

The rare we have found the SMT reset process helpful when it comes to Intel based Mac laptops.

Thank you for giving us a chance to help and glad things are working again.

Richard A
Plugable Technologies

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.