Connection to screens keeps dropping and cutting off


#1

I have had the same issue that is described here.
https://support.plugable.com/t/connection-to-screens-keeps-dropping-cutting-off/16070

First, it would be helpful if older threads didn’t get closed in case other people had helpful information. Auto locking is not helpful for a support forum.

I tried many things to try to fix my issue but the one thing that seems to work is that I changed the USB-C port on my laptop that I was connecting to the docking station with. I don’t know if the port itself is flaking out or what but I’m going to disable and delete that port from device manager and switch back to see if the problem returns.


#2

Hi,

What do you actually intend to do?

I have two USB-C port on the side of my laptops.


#3

I’m going to disable and delete that port from device manager and switch back to see if the problem returns.


#4

Hello,

Thank you for contacting Plugable support! Sorry to hear about this issue. I’d be more than happy to assist you.

We close threads and auto lock so that it’s easier for us to clearly track and resolve issues with products.

Regarding your issue what make and model laptop do you have? Is it also a Lenovo X1 Carbon 5th Gen like in the other thread?

Please don’t hesitate to let us know of other questions.

Thanks again for contacting Plugable support and best wishes!

Joshua Henry

Senior Engineer
Plugable Technologies


http://plugable.com | http://performance.plugable.com/


#5

An error I keep seeing in the event log is :

The device Plugable UD-ULTC4K (location 0039.0000.0000.003.003.002.000.000.000) is offline due to a user-mode driver crash. Windows will attempt to restart the device 3 more times. Please contact the device manufacturer for more information about this problem.


#6

Yes, I pointed this out. While it may be helpful to you, it is not helpful to the customers. Why even bother making a forum if you’re going to do that? Just use a ticket tracking system like everyone else in the world.

I know you can’t change this, but please mention this to your supervisors.


#7

Hello again!

We do actually have a ticketing system through ZenDesk: if you contact us at support@plugable.com we can assist you there if you prefer via email. At this time we don’t have plans to change how our support forum operates, but we appreciate the feedback.

Regarding your issue what make and model laptop do you have? Is it also a Lenovo X1 Carbon 5th Gen like in the other thread?

The error you are seeing could be caused by a great many things, so it’s hard to know without looking at more in-depth diagnostic logs: We have a troubleshooting tool that helps us find out what is going on in situations like this. Please plug the dock into your computer, then go to this page and follow the instructions there:

http://plugable.com/support/plugdebug

I can then take a closer look at what may be causing these errors and report back with what I can find out.

Thanks!

Joshua Henry
Senior Engineer
Plugable Technologies


http://plugable.com | http://performance.plugable.com/


closed #8

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.