Wont awake from Windows vista sleep mode


#1

Hello. I have the USB 2.0 UGA display adapter trying to run a second monitor on my PC. I have windows vista and have downloaded the latest driver. My second monitor will not come out of sleep mode when I wake my computer and usually have to do a re-boot. I dont see the sysem software loading in the system icons down by the clock on the toolbar. Any suggestions?


#2

Hi Cory,

Thanks for posting. Very sorry you’re experiencing this problem.

Can you say what GPU (nVidia, Intel, ATI) you have, and what version of driver?

And do you already have the latest DisplayLink driver from displaylink.com?

Thanks for this extra info!
Bernie


#3

I have a NVIDIA GeForce 6150SE nForce 430 graphics card and I the driver version is 7.15.11.7521. I checked and the driver seems to be up to date.

I downloaded and installed the most recent DisplayLink driver from your website, it is version 5.5.29194.0. I have been running this version for about a week and am still having the sleeping issue.

Thanks!

Cory


#4

Hi Cory,

Thanks for your quick reply and your patience! That info is very helpful.

DisplayLink’s new 5.6 beta driver has at least one fix for a return-from-hibernate problem specific to nVidia GPUs. The behavior sounds a little different than yours, but it’s worth a quick try. Could you download and install this beta from http://displaylink.org/forum/showthre… and let us know if that helps.

If that doesn’t work, we’ll have to dig deeper. Can you download and run DisplayLink’s debug tool, and email the zip it creates on your desktop to support@plugable.com? We’ll see if anything in the logs can help isolate this.

Here are the instructions for DisplayLink’s debug tool: http://www.displaylink.com/support/ti…

Thanks again for your patience while we work to figure this out!
Bernie


#5

I tried the beta driver and it worked for a day, but this morning my 2nd monitor was not working again. I also got an error message about an unrecognized usb device.

I ran the debug tool and emailed the results as you instructed.

Thanks for your help!

Cory


#6

Well, I tried to email the results, but the file is 84 MB and too large to send. any suggestions?


#7

Hi Cory,

Yea, for large ones, a file sharing site is needed, and then email a link.

I use http://explore.live.com/windows-live-…

Thanks for your patience sticking with this to find a solution!
Bernie


#8

one file, MEMORY.DMP is 84 MB even after zip compression and windows live limits individual file size to 50MB. I sent all the other files to you via email; hopefully you dont need the MEMORY.DMP one.

Cory


#9

Hi Cory,

Removing memory.dmp is no problem at all. Just make sure to email to support@plugable.com.

We’ll report back with what we find here in the logs.

Thanks again!
Bernie


#10

Hi Cory - we haven’t gotten the email yet. Can you double-check that you sent it to support@plugable.com (and not to DisplayLink - we won’t be able to get anything sent over to them). Thank you! Bernie


#11

Did you get my email? Sent it yesterday evening…


#12

Hi Cory,

We got it - thank you! There are clear errors visible in the logs, which appear to be at the USB level, perhaps specific to the nForce chipset’s USB implementation.

The next steps will be

  1. Looking for any nVidia/Windows settings changes that might mitigate the problem
  2. forwarding these errors and logs to DislpayLink. Unfortunately, if it’s not an issue they’ve already seen and fixed, it’ll then be working with them to see if we can secure a fix for a future driver version.

Sorry, it looks like this will take some steps.

Bernie


#13

Hi Cory - Thanks for your patience (and the email thread we have going).

Just a quick public update. The problems visible in your logs match exactly to the problems seen with a different DislpayLink-based product in the DisplayLink forum here: http://displaylink.org/forum/showthre…

There’s good evidence this is not problem with bad hardware units - it’s a software-triggered problem.

I’m hoping with the combination of updated logs (with the latest nVidia drivers) and the other work happening with DisplayLink, that we’ll get a driver solution so we no longer need to work around by avoiding standby sleep state on the PC.

By the way, the error output that DisplayLink is honing in on (visible in \program files\displaylink core software\DisplayLinkManager.log) is

“Connect
Firmware version (BCD): 0103
Status: F1002001 Asic Blanking=None
Packet size 512
Reap: async (0, 0) failed : usb_reap: timeout error
Connect failed sys::Exception: USB transmit failed
Sleeping for 500 ms”

Thanks again for your patience,
Bernie


#14