WIndows 7 64 bit problems


#1

I have a gateway computer running Window 7 64 bit professional. The installed network card is toast. I still have an acttive Wifi connection so I can connect to the internet as of now. I need the speed and stability of a wired system so I purchased the "USB 2.0 10/100/1000 Gibabyt network adapter. I installed the drivers from the inclosed CD. I received that the USB drivers had installed properly. The device is listed on network devices and states it is operating properly. When i plug in the Ethernet jack no lightds and no connectivity to the internet. I have disabled the existing network card but not inistalled it nor changed bios settings. please advise…


#2

Hi Roy,

Thanks for posting your question here, I’ll be happy to help. Sorry to hear about the internal network adapter on the Gateway! The first think to check on is that the cable to the router is still functional. The best way to do that would be by using a port on another machine like a laptop. If the connection still works, then then we’ll know there some thing wrong on the adapter side.

Next, try connecting the adapter to another port on the computer. If you are still seeing the same results and the cable from the router has tested good, we’ll want to check that the drivers are installed correctly.

To do this, open device manager and locate the Network Adapters section. You should see an entry for the ASIX AX88178 USB to Gigabit Ethernet adapter. Does it show any errors? Double click on the entry for the device, then click the drivers tab. What is listed there?

Let me know these details and what you find when you take these steps and we’ll figure out the best next steps.

Thanks,
Jerome.

Plugable Technologies


#3

Network cable is fine. It appears that thge drivers for the adapter are installed correctly. I can identify the ASIX in the device listings. No exclamation mark or anything. Of interest No lights on the adapter does that meran anything. Do I have to disable the defective network card in my setup… please advise… Thank you.


#4

Tried a different USB site on the laptop no change. My operating system is Windows 7 Pro 64 bit system. I have had issues with drivers before could this be the issues. Again no lights on the adapter. I can hoolk up another laptop (same kind) in a blink with this network cable


#5

Hi Roy,

Thanks for taking those troubleshooing steps for me. Since you’ve verified the drivers and that the network cable works with another computer it sounds like it could be a bad adapter. Send an email over to us at support@plugable.com with your Amazon order id, the serial number of your adapter along with a link to this thread and we’ll get you fixed up.

Thanks,
Jerome.

Plugable Technologies


#6

Related Win 7 issue also for me. Only new drivers won’t install from mini-cd or net download contained in a pre-delivery email link from plugable.

So we have 2 issues. (1) loading the drivers onto Win 7 64 bit OS and (2) getting the EA to function when drivers are apparently loaded and visible in the Device Manager list.

Help! Thanks.


#7

Explore the CD go to win7 to 64 bit and manually load drivers. You might have an issue with the adapter itself that was my problem. hope it helps


#8

Thanks! As of 2 hours after my first posting, now have a functioning adapter.
Here’s what worked in the set up:
Tried 3 attempts of loading drivers from mini-disc.
Tried 3 times from Plugable URL link.
Tried Disabling original ethernet driver (Athos c. May 2010 limited to 100mbs)
All this without plugging in the unit into the USB.
Finally, contrary to instructions, with original ethernet driver disabled, I plugged in the Adapter and in 5 secs after 2 quick task bar Win 7 setting up messages it went live.
Checked and the new drivers are visible.
Phew!


#9

Hi Tervor,

Thanks for posting your solution, I’m glad to hear you are up and running. Sorry for the difficulties, what you reported shouldn’t be required so thanks for letting us know so we can investigate and see if we can reproduce the issue.

Let us know if there’s anything else that needs attention.

Thanks,
Jerome

Plugable Technologies


#10