Windows 10 sees Microscope as audio device


#1

I have the USB 2.0 Microscope and it will not work with windows 10 laptop. It worked when I first got it but started giving a message that camera was in use by another program. It still works fine with windows 7 desktop. I read some of the posts here and I think the computer is seeing it as an audio device under both Audio inputs and outputs, and Sound video and game controllers. Any help would be appreciated.


#2

Hello Lawrence,

Thanks for contacting us! I do apologize for any trouble you’ve had, and I am here to help. Do you have, or have used an Oculus Rift Headset?

The reason I ask is, microscope uses the same drivers as the Oculus sensors, and it can make Windows believe the microscope is another sensor. We will want to take a look in the Device Manager to see how Windows is recognizing the microscope.

  1. Disconnect the Oculus Rift sensors and cameras.
  2. Connect the Plugable USB Digital Microscope.
  3. Open the Device Manager in Windows. This can be done several ways, if you’re uncertain how to access Device Manager perform these steps:
  • Press the Windows key and R (Win + R).
  • In the window that pops up, type “devmgmt.msc” (without quotes), then click OK.
  1. Look for the microscope. It will likely be listed as a Rift DK2 sensor, under ‘Oculus VR Devices’. If you’re not certain if you found it, disconnect the microscope and the entry should disappear. Reconnect the microscope and the entry should come back, that’s how we’ll know for certain we’re looking at the correct device.
  2. Once we’ve found the microscope, right click on it. Choose ‘Update Driver’ > ‘Browse My Computer For Driver Software’ > ‘Let Me Pick From A List Of Device Drivers On My Computer’, then look for ‘USB Video Device’, then click next to complete the install.

If you would, please let me know what happened after reviewing the microscope in Device Manager.

Thank you,

Kevin
Product Owner
support@plugable.com


#3

Thanks for your reply. I do not have Oculus Rift but I tried updating driver with no luck.When I pick from a list of drivers I only see USB audio device. I saw another post here that claimed their device stopped working after a Microsoft update but didn’t see the solution


#4

Hello Lawrence,

Thanks for getting back to me! Again, I do apologize for any trouble with this. Have you tried to use the built in Windows Camera App yet? If not, please give that a try and let me know what happens. I’d also like to point you towards a post on our blog that addresses the issue after Windows update: https://plugable.com/2018/06/27/microscope-camera-or-microphone-not-working-after-windows-10-april-2018-update-we-can-help/.

If you would, please give these things a try. If the microscope still isn’t working, please connect the microscope to the computer and run our diagnostic at the following link: https://plugable.com/support/plugdebug/. A folder with the results will be placed on your desktop after running the tool. Please make sure to reach out to me directly though this response, rather than the forum with the debug and your Amazon order number. These pieces are sensitive information, so we should keep them off the public forum.

Thank you,

Kevin
Product Owner
support@plugable.com


closed #5

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.