Will the UD-3900 work with Linux?


#1

I’m using Mint 17.3 (based on Ubuntu)


#2

Hello Jim - The UD-3900 will probably work for Mint but we do not offer support for this operating system.

Please take a look at the following DisplayLink knowledge base articles:

http://support.displaylink.com/knowle…

http://support.displaylink.com/knowle…

http://support.displaylink.com/knowle…

http://support.displaylink.com/knowle…

http://support.displaylink.com/knowle…

And probably most importantly -> http://support.displaylink.com/knowle…

Specific problems or questions can be answered here -> http://www.displaylink.org/forum/foru…


#3