Will not detect 12th DC-125


#1

I have had this issue for a couple weeks now. I made another post about it thinking I had solved the problem but I haven’t. Background is that I have been running this system for about a year and a half. The last half year I have been running 12 DC-125s plus console. All this issue started when the ATI Firepro 2270 Video card’s heat sink warped making the card overheat and quit. I have since replaced the video card.

I have 12 DC-125s and one Console. I can plug in 11 DC-125s with Console but when I plug in the 12th one, a different DC-125 quits and the newly plugged in DC-125 works. When I unplug the 12th one, the one that quits starts working.

No matter which DC-125 I pick to plug in last, it will always take out one of the other DC-125s to work.

I am beside myself trying to figure out this issue. I have also ran the displaylink tool and have it if you would like. I didn’t really know where to look to determine the issue. I ran the tool with 12 DC-125s plugged in plus console.

Just a note, the console is USB plugged into a hub. That hub is plugged into root on the server. Everything else is behind one or two hubs.

I know you guys are phenomenal to help. Any ideas? Thank you so much!


#2

Hi Mike,

It sounds like you’re hitting up against Windows’ graphics subsystem limit of 14 displays per machine. If the box has a (unused) graphics controller in it, plus an add-in card with 2 outputs, plus 12 USB zero clients, that might explain why you’re just over the limit then.

In terms of Windows Multipoint Server, this limit comes into play with WMS 2010 and 2011, because WMS sits on top of the full Windows graphics stack.

WMS 2012 introduces a new plug-in architecture that doesn’t have such complex dependencies – it can work with any GPU, and isn’t subject to Windows’ 14 display output limit (it talks directly with the zero clients). Here’s more detail from the WMS 2012 team:
http://blogs.technet.com/b/multipoint…

So sorry you’re hitting up against that limit on 2011 - there’s nothing that can be done on that OS. If there’s a viable and cost-effective way to move up to WMS 2012, it’s a great upgrade in many ways, especially in how it handles USB Zero Clients.

Hope that info helps save any more frustration!
Bernie


#3

Thanks Bernie.

As I hold my head in my hands, I keep saying, “But it has been working for more than half the school year???”

I actually had it working yesterday for one day yesterday. I had to do some maintenance so I rebooted and, voila, the journey began all over trying to make the 12th device work. Why would it work sometimes but not others?

You probably already know that I now get forced into maintenance mode if I have 12 devices plugged in and must unplug to boot to normal mode.

I do have Mutlipoint 2012 but have been holding off as the teacher is extremely scared that her interface is going to change as well as the students.

Will 2012 work with this junk Matrox g200ew that Dell still uses or will I have to keep the ATI Firepro 2270?

Thanks again. I gotta go get some sleep.


#4

Hi Mike,

I don’t know why it might have worked momentarily. Probably shouldn’t have, and reboot triggered the Windows limit.

But yes - another very good characteristic of WMS 2012 is it eliminates the dependency on the main GPU – so you’ll no longer have to worry about the Matrox g200ew (you could just remove the ATI card completely).

WMS 2012 a great upgrade, if you already have the licences.

Bernie


#5

Thanks again!


#6

Hi Bernie,

Just wanted to give an update.

I rebuilt the server from scratch using new blank harddrives and Multipoint 2012. I also removed the ATI Firepro 2270.

During the install, Windows installed default vga video drivers which again are not compatible with Multipoint 2012. After many many hours of searching for an updated Dell Driver for the Matrox g200ew written for Windows Server 2012 x64 (and trying my darndest to install non whql drivers), I finally found an updated driver from Dell. Here it is in case someone comes searching:

http://www.dell.com/support/drivers/u…

Voila, now Microsoft Multipoint 2012 works. I then went and installed the pluggable driver:

http://osbase.com/

Now all 12 devices plus console is working. Initially, all workstation screens had shifted but physically going to each monitor to reset with auto resolution fixed it. The console station itself is a little blurry being as it is a 23 inch monitor and the g200ew doesn’t really support it.

Thank you so much Bernie. It seems to all be working now.

As a side note that you might not want to hear, I also now have mixed devices with a Wyse D01 because I needed an extra USB port on some workstations. When someone purchased it, they did not know about Plugable’s device made to do this. Anyway, it seems that the equipment is now playing nice together.

Michael


#7

Hi Mike -

Thanks so much for all that great, helpful information! The Matrox G200 driver link will be super-useful, to others I’m sure.

Glad to have you up and running!
Bernie


#8