WiiU not connecting with USB2-E100


#1

Just got the USB2-E100 for the WiiU, plugged it in, went through the test setup and it gave the green connected checkmark, all seemed to be going well. Went to Netflix to test it out and Netflix couldn’t connect… Went back into config and reran connection test and this time got a red X, failed test with following error:

103-1007: Unable to find a network device…

Rebooted WiiU, unplugged USB and Ethernet cable, deleted connection profile, tried everything again from scratch, got red X. Tried a number of times, checked activity light on device, it does flash green now and then when running connection test, but no connection to the internet. Not sure what else to try, any help appreciated!

Thanks!


#2

Hello,

Thank you for contacting Plugable support! I’d be more than happy to assist you with this issue.

Do you have a Windows computer you can test your USB2-E100 on? We’ll want to verify if the unit is defective or not and that would be a quick and easy way to tell. If the unit doesn’t work on another computer either, I’d be more than happy to look into issuing a replacement.

For the quickest response, email us directly at http://plugable.com/support/email

Please don’t hesitate to let us know of other questions.

Thanks again for contacting Plugable support and best wishes!

Joshua Henry
Plugable Technologies


#3