Wavey Monitor


#1

I am connecting my plugable USB2.0 docking station to my Dell xps 15 and an LG IPS231 monitor.
I am getting wavey monitory that keeps vacillating back and forth between crisp and pixilated… Help!


#2

Hi Julie,

Thanks for posting. Sorry for the frustration! We’ll be able to help.

The LG IPS231 is a 1920 x 1080 monitor with both DVI and VGA inputs.

A couple of quick questions:

  1. Does the monitor go from crisp to pixelated only when things are changing on the screen (when scrolling or drawing), and stays crisp when the image is static?
  2. Are you using DVI or VGA to connect to the monitor?
  3. Do you have DisplayLink’s “Optimize for Video” option on or off? (the manual http://displaylinkmanuals.s3.amazonaw… page 15 shows how). It should be off for all normal use - having it own when not playing motion video will cause interlacing and blurriness of text.

Thanks for your patience and for letting us know this extra info.

Thank you!
Bernie


#3

I did discover that I had the “optimize for video” checked. I unchecked this and it has reduced the problem substantially. I still have occasional issues but mostly when things are changing such as scrolling.
I used the DVI connection.
I also have noticed the computer seems slower since the plugable… taking a bit longer to respond… is that typical also?


#4

Hi Julie,

Great! Work on the USB attached screen may not be as quick as on the main laptop screen (limited by USB).

And you’re running at a relatively high resolution, so it’s definitely pushing USB 2.0.

But one thing to double-check: A common source of slowness is Aero getting disabled. If the Windows Aero troubleshooter finds and fixes any problems, that can help speed things up: http://windows.microsoft.com/en-US/wi…

Hope that helps. Thanks!
Bernie


#5

So is there a fast option or should I just plug the screen into the laptop directly… should this correct the lap and leaving the other peripherials in the plugable such as my keyboard, mouse etc?


#6

Hi Julie,

There are a few different options to increase performance, but there may be trade-offs.

  1. If you haven’t already, make sure Aero is enabled (here’s how: http://windows.microsoft.com/en-US/wi…), as this the most common cause of performance problems.

  2. Try using Windows’ Screen Resolution control panel to try lower resolution modes on your monitor, finding the best compromise between performance and resolution. Because the CPU, GPU, and USB bus is involved with processing each pixel for USB graphics, lower resolutions put much less of a performance load on the system.

  3. You can disable the video function on the docking station, and instead only use the laptop’s external port. To disable, open Windows’ Device Manager, and right click on the “Plugable UD-160-A” under the “USB Display Adapters” section, and select “Disable”

!](https://sslproxy.getsatisfaction.com/sslproxy/SWhAdDNLMG5zdGFuVGlWenmLbJDGd3CABhjZermgcystANA4T6nd0pzV0fSzBRRGOd17A4b8ZLwi6-HESbXI0pAXzgN5_OrAiQdIGdlDbC-t_z9nF1AXa7KoK1JvYEqauwMqCrtrsCsFN7NkqbaHXBTKhrCbQAQRohPHZ2dtms4=.PNG)](http://s3.amazonaws.com/satisfaction-production/s3_images/548076/ud-160-a-device-manager-circled.PNG)

Hope that helps and gives some options. Thanks for your patience!
Bernie


#7