waiting for connection screen on both windows 7

Both computers are showing waiting for connection using various ports. The cable is seen on both computers when plugging in and safely remove

Hi Tom,

Thank you for posting your question about the transfer cable. I’m sorry you are having difficulties.

Given the behavior you’re describing, we’ll want to investigate which antivirus/security/firewall programs are installed on the systems, and see if we can temporarily disable them, as they might be blocking the connection.

In the taskbar/notification area (down by the clock), there should be an icon for the security software. Once we’ve found the icon, we’ll want to right-click it, and see if there’s an option along the lines of “Disable Firewall” or “Disable Protection”. If given the option of how long to disable protection, choose “Until System Restart” so that it doesn’t turn itself back on in the middle of the transfer.

The steps are a bit different depending on which antivirus you are using, so if you’re unable to find a way to disable it, please let me know the name of the antivirus software on each system and I’ll see if I can find any additional specific instructions to temporarily disable things.


Plugable Support