USB3-HUB7-81X is a brick


#1

I’ve taken my HUB3 out of the box, followed the directions and…nothing. The green led on the power adapter is lit, and when I plug my camera into the hub the display says “USB Mode Connecting…” so I know it’s aware that a USB cable has been plugged in but nothing else happens (I can plug the camera directly into the computer USB port and everything is fine). I tried plugging in a USB mouse as per the Trouble Shooting instructions but still nothing. No leds turn on and there is no indication that the computer is attempting to communicate with the camera or the mouse.

So it seems my hub is receiving power and, at least in the case of my camera, devices plugged into it seem to recognize a connection, but no communication with my computer seems to take place.


#2

Hi Ronald-

Thanks for posting with your issue. Could you please send a mail with the output of our support tool PlugDebug to support@plugable.com? By running this when the hub is attached, I’ll be able to verify whether the system is detecting the hub, as well as whether driver updates for the PC (as described in step 2 at the 2nd link below).

For instructions to download and use PlugDebug, go here:
http://plugable.com/support/plugdebug

To “work ahead,” other troubleshooting instructions for the USB3-HUB7-81X are here:
http://plugable.com/2013/06/07/troubl…

Please let us know of any other questions.

Best wishes-

Jeff Everett
Plugable Technologies


#3

I’m running Linux, do you have a Linux version of the PlugDebug?


#4

Hi Ronald-

PlugDebug is available only on Windows and OS X, however if you reply with the output from the lsusb -v command this will provide the relevant details for this stage. We may also need to grep some DMESG events later, however first lets make sure the hub is detected normally.

If you could please reply with 1st, the ouptut of lsusb -v when the hub is NOT connected, and a 2nd copy when it is, we can verify if one or both internal chips are being detected. If the output doesn’t change on the 2nd run when you have the hub connected, it isn’t being detected, and trying other ports on the PC would be the next step I would recommend.

Since you’re on Linux, details like what distribution and or kernel you run will be helpful in recommending relevant troubleshooting steps. Could you also verify what distribution and release version you run, or the output from the uname -a command?

Please let me know of any other questions.

Best wishes-

Jeff


#5

I took the hub home last night and tried it on my HP Pavilion laptop running Windows 7. The same thing happened, the camera recognized it was plugged into an USB port, but the pc did not detect any new devices.

I left the hub at home so I don’t have it with me. I’ll run PlugDebug on my laptop tonight, and I’ll bring the hub back with me tomorrow and run Isubs -v with and without the hub connected to the Dell laptop running linux.


#6

Hi Ron-

Thanks for the update. Once we’ve got these extra details we’ll be able to get you fixed up shortly.

Best-

Jeff


#7

Jeff,
The files have been sent in two emails so they were assigned two ticket #s. The Windows PC files generated from PlugDebug have ticket #34334 and the Linux files have ticket #34411 .

This is just FYI so you can coordinate the tickets for diagnosing the issue.

Ron


#8