USB3.0 4K HDMI adapter doesn't work as expected


#1

Using a Seiki 39" 4K monitor with plugable adapter in Win 10 system…I have to constantly unplug and replug to get it to work. The display adapter is plugged into a plugable 7 port superspeed port…that is connected to an ASUS Laptop i7 2.80GHZ processor with 8 GB ram. The laptop display adapter is Intel HD Graphics 3000.
I’d like to be able to bring the system back from sleep mode and have the Seiki monitor work without having to constantly reset the display adapter.


#2

Hi Ted,

Thanks for posting. I’d be happy to help with your adapter!

Just to make sure I have the details correct, the adapter works properly connected to your Seiki monitor but when your system resumes from sleep the monitor does not resume working as well. If you disconnect and reconnect the USB cable from the adapter things work as expected. Is that correct?

Assuming it is, to help narrow down if the issue is with the adapter or the monitor, the next time the behavior occurs can you try unplugging the HDMI cable from the monitor and then reconnecting to see if that changes the behavior?

In addition to that information, after the behavior has just occurred, please keep everything connected and send us the output of our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug to support@plugable.com with ‘Ticket 129740’ in the subject line as this will allow us to examine some log files from your system to help determine the next steps.

Just let us know the additional information and please send the PlugDebug file when you have a moment and we’ll go from there.

Thank you,

Bob
Plugable Technologies
www.plugable.com/support


#3