USB-VGA-165 - suddenly stopped working


#1

USB-VGA-165 - suddenly stopped working at all.
at the same time USB3-HDMI-DVI works.

Windows 10. Updated to latest driver from your website.
Tried to plug in directly and through the powered hub.
Tried unplugging everything off and plugging as the only external usb device.
Tried changing usb cord and vga cord.
Driver manager says: “This device cannot start. (Code 10)”.
Windows event viewer shows 2 events at the time of attempted connect-disconnect.
Problem signature from event log posted below.
Text files mentioned at the event are not available at temp folder (have no idea why)
LiveKernelReport\Watchdod… dmp file preserved - in case you need it (same file for both events)

Fault bucket , type 0
Event Name: LiveKernelEvent
Response: Not available
Cab Id: 0

Problem signature:
P1: 193
P2: 802
P3: ffffffff8007001f
P4: 0
P5: 0
P6: 10_0_17134
P7: 0_0
P8: 768_1
P9:
P10:


#2

Thanks for reaching out!

We’ll want to proceed with a clean installation of the drivers, and see if the behavior is any different. We’ll do all of the following with the DisplayLink adapter disconnected, until the very last step.

  1. Disconnect the DisplayLink adapter from the computer
  2. Uninstall DisplayLink Core software from Control Panel->Programs. Don’t worry if this fails, just move onto the next step.
  3. Download and run the DisplayLink cleaner tool, found here:

http://www.displaylink.com/downloads/file?d=64

  1. Once the Cleaner has been run, reboot (even if not prompted to)
  2. Now download and run the latest DisplayLink software, found here:

http://plugable.com/drivers/displaylink/

  1. Reboot, even if not prompted to
  2. Once you’re back in Windows, reattach the DisplayLink adapter and let it install and update the firmware which should happen automatically.

Let me know if that helps! If not, I’ll likely want to grab logs from our support tool, and will contact you directly with instructions for that.


#3

Thanks a lot.
It helped.
Everything works now.


#4

Glad that helped!

If you hit any issues again, please feel free to reach out either here or through our support email at support@plugbale.com


closed #5