USB VGA 165 not working.


#1

I am running windows 8.1 and 2 monitor setup looking to go up to 3 monitors. I just received my portable USB VGA 165 adapter. Loaded the software plugged it in, got the green light but nothing on the monitor. So first I thought it might me a bad VGA cable changed it no help. Then I thought it might be the monitor so I switch it with one of the other monitors that is working and still no help. I checked the software and it states it is up to date. So now what???


#2

Hi Joe,

I am sorry to hear this. The green LED indicates that the driver is communicating with the display adapter. Maybe we have a different underlying issue. Can you please try the following in the meantime to see if it helps:

  1. Disconnect display adpater(s) from the computer
  2. Uninstall DisplayLink Core software from Control Panel -> Programs. Do not worry if this fails, just move onto the next step.
  3. Download and run the DisplayLink cleaner tool -> http://displaylink.com/techsupport_fi…
  4. Once the Cleaner has been run, reboot (do not close the window until you see the message “Cleaning complete. Press ENTER to end.”)
  5. Now download and run the latest DisplayLink software from our downloads page -> http://www.displaylink.com/support/sl…
  6. Reconnect the display adapter to the computer and test.

Please let me know if this yields any results. If we end up with the same symptoms, please contact us directly at support@plugable.com and please also attach a PlugDebug )http://plugable.com/support/plugdebug). When running this utility, please be sure to have the display adapter attached to the computer and connected to the monitor.

Kind regards,
Patric
Plugable Technologies


#3