USB mouse & keyboard not detected in Linux Mint 15 & Ubuntu 13.04 (UD-160-A)


#1

I’ve recently tested Linux Mint 15 live CD, both Mate & Cinnamon, and the mouse & keyboard connected to the UD-160 are not being detected. After much googling, I found the solution and would like to share it.

The problem is that the UD-160-A is being configured by the kernel in a special way, to be used as a Multi-Seat device, or at least this is what I understand.

The solution is to edit the file: /lib/udev/rules.d/71-seat.rules and look for a couple of lines like this:

‘Plugable’ USB hub, sound, network, graphics adapter

SUBSYSTEM==“usb”, ATTR{idVendor}==“2230”, ATTR{idProduct}==“000[13]”, ENV{ID_AUTOSEAT}=“1”

You need to comment (add a # at the begining) of the second line. Save and restart your computer. You need to be the superuser (SU) in order to edit the file.

I hope this helps someone.


#2

Hello,

Thanks for taking the time to point out the fix to this issue! We’ll be glad to pass this along if we have others who hit a similar issue.

Best Regards,
Jerome.

Plugable Technologies


#3

Hi,

Thanks a lot for the tip. It worked for me!

Albert


#4

Worked for me too, Thanks :slight_smile:
Still can’t get the usb displaylink monitor working in Ubuntu 13.04 :frowning:
I believe this did work in earlier versions.


#5

Hi,

Displaylink works for me in Ubuntu 13.04. I just had to install a newer kernel (3.10.1):

http://askubuntu.com/questions/321532…

Albert


#6