USB mic connected to the dock doesn't work in mac's lid-closed mode

I am using Plugable’s USB-C (UD-3900PDZ) docking station with my Mac M1 in the lid-closed mode. I am trying to use USB mic connected to one Plugable’s USB slots but I am noticing that after a few minutes of working correctly, the mic stops functioning altogether. I have tried other USB based mics and the behavior is consistent.

If I open the lid and reconnect the usb mic, everything starts working fine again. When I close the mac’s lid to run it in clamshell mode, after a few minutes the mic stops functioning. Note, this does not happen with Apple’s airpods so something about the USB port seems like the likely issue. For USB headset, currently I am using the Plantronics blackwire 3225 series.

Not sure what my options are for debugging this issue, any help appreciated.


Thank you for contacting Plugable support! Sorry to hear about this issue. I’d be more than happy to assist you.

To my knowledge we have not encountered this behavior before. To better understand what’s happening I have a few questions:

  1. When this issue occurs with the M1 in clamshell mode do your other USB devices attached to the dock continue to work as expected?

  2. When the Plantronics 3225 headset mic stops working, does macOS still show it as an option in the sound settings? Or does the mic not even show up as an option anymore (as if it were disconnected)?

Also, does the audio output of the headset continue working when the Mic has stopped?

  1. You mentioned that “If I open the lid and reconnect the usb mic, everything starts working fine again.” - What about while it is still closed, does disconnecting/reconnecting the mic not work?

  2. If you try moving the headset to a different USB port on the dock, does that change the behavior at all? Or does this happen through any USB port on the dock?

Please don’t hesitate to let us know of other questions.

Thanks again for contacting Plugable support and best wishes!

Joshua Henry
Senior Engineer | Product Owner
Plugable Technologies

Hello Joshua, thanks for responding, please find my responses below:

  1. Yes, other USB devices like my keyboard and mouse continue to operate.
  2. Yes, Mac does not seem to recognize that the mic has stopped working and continues to show it as an option.
  3. No, once the mic is gone I have to open the lid, disconnect the usb, plug it back in and it works.
  4. So far I have tried the two USB ports in the front of the dock and switching between them does not solve this problem.

You’re most welcome, and thank you for the additional information!

This may ultimately be a macOS or Apple M1 issue at this point given that the main factor is whether the laptop is closed or open, and that it’s only affecting the microphone and other devices connected to the dock are still fine.

To get a better idea of what’s happening it may be helpful for us to get more information about your exact system and setup to see if there’s any clues from a software point of view. We may also need to attempt to reproduce this behavior in our lab with our M1 Macs and this dock model.

We have a troubleshooting tool that helps us find out what is going on in situations like this. Please plug the dock with your devices attached to it into your computer, then go to this page and follow the instructions there:

I can then take a look to see if anything stands out in the diagnostic logs. Ideally we’d like to get the diagnostics after your mic is in a non-functional state. When emailing us the diagnostics results, please mention ticket “362453” in the subject line. Do not post the results here!


Joshua, as advised, I ran the debug and sent the zip file generated to Please note instead of using the Plantronics blackwire 3225 series headset, I was using another webcam with microphone ( to rule out if my headset was the issue but I think the problem is consistent across any form of USB mics.

Thank you! Also thanks for the additional information. I’ve just taken a look and replied to your email directly.

Best wishes,

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.