"USB Gigabit Ethernet" is not an option in the dropdown menu


#1

I’ve installed the driver for the USB 2 AX88178, and I see it recognized in the extensions folder of my system report, but under Loaded it says “No”. I’m running into a problem at Step 8 of the Driver Installation Guide whereby “USB Gigabit Ethernet” is not an option in the dropdown menu, and I am wondering if it’s related to that.


#2

This reply was created from a merged topic originally titled “USB Gigabit Ethernet” not an option in network preferences](http://support.plugable.com/plugable/topics/-usb-gigabit-ethernet-not-an-option-in-network-preferences).

I’ve installed the driver for the USB 2 AX88178, and I’m running into a problem at Step 8 of the Driver Installation Guide whereby “USB Gigabit Ethernet” is not an option in the dropdown menu.

I see the extension is recognized in the extensions folder of my system report, but under Loaded it says “No”, and I am wondering if it’s related to that.


#3

Hi Nino,

Thank you for your post! I’m sorry you are running into problems getting this Ethernet adapter working on your computer. I would like to help you troubleshoot.

From your message, it sounds like you are using a macOS based computer as are running into problems getting the device to show up and be usable. This is likely related to the built-in Gatekeeper program from Apple that can prevent third-party drivers/extensions from loading with out user approval. Could you please take a look at this blog post to see if the approval is waiting for you when plugging in the adapter?

https://plugable.com/2017/10/27/how-t…

If you are unable to accept the prompt, could you please send me your System Profile? You can gather this by opening the Apple Menu > About This Mac > System Report… and then File > Save to save the file to your desktop and send it to support@plugable.com with Ticket #225373 in the subject line and we’d be happy to help!

Thanks,

Derek Nuzum
Plugable Techonologies


#4

Hi! I followed the instructions, and I do remember this prompt coming up during installation. I did allow the driver to be trusted, and it did complete the installation. However now there is no prompt under the General tab of Securities and Privacy as is shown in the picture on that help link.

I’ll send the system report to you in a moment.


#5

Hi Nino,

I’m glad we were able to get this working for you by re-configuring the device installation on you Mac and some behavior with Cat 5e/6 cables. We’re closing this thread due to lack of activity, but are happy to reopen this case at your convenience.

Please just send a message to support@plugable.com using the instructions above and we’d be happy to help!

Thanks,

Derek Nuzum
Plugable Technologies


#6