USB Device Not Recognized on Reconnect


#1

I have used the device successfully and repeatedly, but I find that if I plug my laptop in, use the device, then unplug and reconnect, I get the Windows 7 effort message: “USB device not recognized” Sometimes this can be resolved by plugging to one of the other USB devices on my laptop. Sometimes only by restarting the computer. Please advise?


#2

Hi Chris,

Thanks for your post! Can you give me a bit more information about your issue? I’m wondering which of our devices you have, and also the make and model of the computer you are connecting to.

Thanks for this additional information,
Jerome.


#3

Device is UD-160-A. Computer is Lenovo X200 running Windows 7 64.


#4

Hi Chris,

Thanks for the additional information. I have a couple more questions to help narrow down the possibilities:

Do you have an external monitor connected to the Docking Station? Does it (the monitor) stop working when you get the “USB Device Not Recognized” message?

Do you have any other USB devices connected to the UD-160-A? Because the UD-160-A contains a 4 port USB hub, it’s possible a device connected to the USB hub in the docking station is the root cause of the “USB device not recognized” message. Can you disconnect all USB devices from the Docking station and see if it will still generate the error?

Let me know what you find.

Thanks,
Jerome.


#5

There is a monitor connected, but it sleeps when not in use, so I am not seeing anything there. Also, I have this set up to turn the monitor off on the machine I am not using primarily.

Prior to the suggestions you made, I tried plugging into the three USB ports on my laptop again. Two of them are completely dead in that they do not recognize the DS at all after it has been plugged into them once. However, one seems to work fine, plugging and unplugging repeatedly. Is there a particular type of USB port that is needed? Are they different?

To see if these two USB ports on my computer that don’t recognize the DS are working for other things, I plugged in a thumb drive. Those two ports don’t recognize it (always did before), but the third recognizes it fine.

I can try the other steps you suggested, but wanted to report this first.


#6

Hi Chris,

Thanks for the additional information, it sounds like you may have some USB ports on your system that are failing. Your Lenovo has 4 USB2.0 ports, all of which should work with the UD-160-A. A good baseline would be to reboot and then try a simple USB device (like a keyboard or mouse) in each of the ports, noting which work and which do not, if any. If you see any ports that exhibit failure at this point, the computer itself is suspect and should be checked out.

As far as the UD-160-A, a good test would be to connect it to another system and verify if it runs reliably or is disconnecting there as well.

Let us know what you find, I hope this helps!!!

Thanks,
Jerome.


#7

The only device exhibiting this problem with these ports was the DS. I restarted the computer and tested all of the USB drives with several devices. They work fine. It is only the DS that seems to have the problem. I did try connecting, disconnecting several times with the DS and it seemed to work on the USB outlets that had been a problem, so I guess this happens over time as I am working on other things on the laptop or something. Strange.


#8

Hi Chris,

Let’s keep an eye on what’s happening, it’s possible that Windows is disabling a USB port because of an error condition such as over current. If that is the case, take special notice of what devices are connected to the Docking Station especially the USB ports. Make sure the Docking Station has it’s AC adapter plugged in also and that the blue light is on to be sure it’s getting power.

Let me know of any changes you observe, or if you have the issue again.

Thanks for your troubleshooting,
Jerome.


#9

Had this problem recur today. Plugging into two of the USBs, I get nothing at all. No recognition, no error message, nothing. One of the USBs works fine, recognizes, and switches over automatically. These two that don’t recognize the pluggable do recognize other things plugged in.


#10

Hi Chris,

Is it true that it’s always the same USB port that continues working?

If so, it would point at a problem with the motherboard in the laptop. Can keep the Docking Station connected to the port that works for some time to verify the Docking Station is working. Connecting the Docking Station to another computer would be a good way to triangulate as well.

If the Docking Station fails on other systems or on all ports of your system, it may help to send a replacement. If so, contact us at support@plugable.com with your amazon order id and we’ll get you fixed up!

Thanks again,
Let me know how it goes,
Jerome.


#11

Thanks. The strange thing is that those USB ports that fail to recognize the DS continue to work for other things, no problem. It is only the DS that fails. Who knows?


#12

Hi Chris,

It’s possible that the other devices which continue to work are less demanding. Because there’s a number of devices in the Docking Station it puts more traffic on the USB data bus than many other devices.

If you could run it on another system, that would be a useful data point on the Docking Station alone. I know that’s not always possible though, so if you do continue to see issues with your current setup email us at support@plugable.com with your Amazon order Id and we’ll take care of it.

Thanks again,
Jerome.


#13

I also have a similar problem. I have an ASUS Notebook running Windows 7. I purchased the Superspeed 3.0 UD-3000 model. I was able to download a portion of the file, but it stopped short of the complete download. I tried it on all USB ports and none work. Other devices work just fine.

I tried also the included DVD, nothing seems to work.


#14

Hi Sean,

We’ll be happy to work with you to get your setup working. I’ll post my reply to your other request here:

http://support.plugable.com/plugable/…

Thanks,
Jerome.


#15