USB-C 4K arbitrarily changing audio out target


#1

Hello All,

My ULTC4K has been working well since I got it. The USB-Alt HDMI port works well (2k @ 60 Hz) and has been carrying audio as well. Just yesterday, the audio has been moved over to one of the DisplayPort lines. It works, but is lower quality than the hardware/HDMI line.

What happened? Any way to move it back? I see no way to set or change this. The Windows 10 Audio settings simply provide and option to send it to/through the Plugable unit.

Any suggestions?

Thanks,

John


#2

Hello John,

Thank you for contacting Plugable support! Sorry to hear about this issue. I’d be more than happy to assist you.

This is pretty common with Windows. Setting a default will only keep it that way until Windows detects a change, then all bets are off if Windows is going to remember the default, or change it without asking. I recommend disconnecting the dock from all devices and power, then reconnect everything - power first, then the rest.

If there’s no change in your options then I recommend rebooting the computer. Then you can see our blog post here https://plugable.com/2016/01/15/set-default-sound-device-in-windows/ which might be of some assistance, though it sounds like you’re doing exactly what I would recommend, but that the option isn’t there.

If the reset of the dock and the reboot of the system still are having the issue, next we may want to get some diagnostics and see what happens. We have a troubleshooting tool that helps us find out what is going on in situations like this. Please plug the dock into your computer, then go to this page and follow the instructions there: http://plugable.com/support/plugdebug

Please don’t hesitate to let us know of other questions.

Thanks again for contacting Plugable support and best wishes!

Joshua Henry

Senior Engineer
Plugable Technologies


http://plugable.com | http://performance.plugable.com/


#3

Joshua,

I followed the instructions above and sent out the zip file created by Plugdebug.

Otherwise, the system works well and the headphone port has great sound quality. Mainly curious as to what exactly changed…

Thanks again,

John


closed #4

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.