USB-BT4LE not working on Win 7 Pro 64 Bit PC with Bluedio T2 Bluetooth headphones


#1

USB-BT4LE installed on a Windows 7 Pro 64 bit PC. I installed the Bluetooth drivers on the CD and it allows me to pair my stereo Bluetooth headphones (Bluedio T2) After pairing if i click show bluetooth devices, I see “Bluedio” listed but I get no sound. If I right click my speaker icon in the notification area and select sound, the Built in speaker is checked (onboard speaker inside my PC) but the Headphones (Bluetooth Hands Free Audio) show as disconnected. In my Device Manager it shows “Bluetooth Radios, and the 2 items inside of that option are Broadcom BCM20702 Bluetooth 4.0 USB Device” and Microsoft Bluetooth Enumerator. I have tried to pair the same headphones with my Galaxy S4 phone and they pair and work just fine with that. I also tried to unpair them from the phone in case they can only be paired with 1 device. Any idea or suggestions?


#2

Hi Franco,

Thank you for posting your question about your Bluetooth adapter.

It sounds like you need to set the headphones as the default device in the Control Panel.

Please try this:

  1. Click Start and type “audio devices” in the search box.
  2. Select Manage Audio Devices.
  3. You should see your headphones listed as Bluetooth. Right click and select Set as Default Device.

Please let me know if this works.

Thank you,

David
Plugable Support


#3

Selecting “manage audio devices” as you stated above gives the exact same option as right clicking on the speaker in the notification area and selecting “Playback devices”. Headphones is listed with the Bluetooth Hands Free Audio but it’s grayed out.


#4

Hi Franco,

Thank you for trying that.

It looks like something is not working on a deeper level.

We have a troubleshooting tool that can help find out what is going on in situations like this. With the adapter plugged in and the headphones connected, please go to this page, and follow the instructions there:

http://plugable.com/support/plugdebug

When you run the program, it will create a zip file on your desktop with your computer name and the date. Please send that file directly to our support email address support@plugable.com.

Thank you,

David


#5

Excuse my English, i’m French. :wink:

This is what i did:
1- Display bluetooth devices;
2- Right clic on the device (Bluedio);
3- Select “Services” tab;
4- check “audio receiver” or something like that in English.

For me, it was done.


#6