USB adapter will not connect in Ubuntu 15


#1

Plugable USB-BT4LE, order 108-1693042-0644247.

I have a multi-boot set-up. Windows XP, Mint 17 Rebecca Mate, and Ubuntu 15.04.

Currently I am having trouble with Bluetooth on Mint and Ubuntu, but I want to tackle the bluetooth issue with Ubuntu.

Out of the box, this worked with Ubuntu. I had trouble with XP. Now that bluetooth work in XP, it does not work in Ubuntu.

Pairs, but does not connect. I can click connect but the Bluetooth headset option never appears in Sound settings and the connect switch does not move to ON.

I tried solution at:
http://plugable.com/2014/06/23/plugab…

John


#2

Hi John,

Thank you for contacting us about your Bluetooth adapter. I’m sorry you are having problems with it in Ubuntu.

We have a troubleshooting tool that will gather some relevant files to help understand the issue. With the Bluetooth adapter plugged in, and running Ubuntu, could you please go to this URL and follow the instructions there for Linux:

http://plugable.com/support/plugdebug

Please send the resulting file directly to us at support@plugable.com, and please put ticket #101378 in the subject.

Thanks!

David
Plugable Support


#3

This issue was resolved by updating the software on the computer, then by removing and reinstalling the adapter.


#4