USB 3 card not working in Win 2003 SP1 server.


#1

usb 3 card installed with XP drivers dated 10/2010, cannot format drives in windows 2003 SP1. Installed in Lenovo ThinkServer TD100x PCI e slot 1 (4x/8X)


#2

Hi Sol,

Thank you for contacting us! We’ll be able to help.

First, let’s narrow down the possibilities. Can you tell me if the blue lights are on around the ports of the card?

Next, look in Device Manager (for Server 2003 or XP click start, run and enter devmgmt.msc) under Universal Serial Bus Controllers. You should see an entry for Renesas Electronics USB 3.0.

!](https://s3.amazonaws.com/satisfaction-production/s3_images/613088/win7-device-manager-USB-3-Renesas_inline.png)](https://s3.amazonaws.com/satisfaction-production/s3_images/613088/win7-device-manager-USB-3-Renesas.png)

Now, double click on the entry for Renesas Electronics USB 3.0 Host Controller and select the Driver tab. Here is where we find the driver version. Please verify for me that your driver is installed and which version you have.

!](https://s3.amazonaws.com/satisfaction-production/s3_images/613064/win7-device-manager-USB-3-Renesas-driver-version_inline.PNG)](https://s3.amazonaws.com/satisfaction-production/s3_images/613064/win7-device-manager-USB-3-Renesas-driver-version.PNG)

This will give us a good baseline to verify that the card is recognized and the drivers are installed, from here we’ll be able to determine next steps.

Thanks,
Jerome.

Plugable Technologies


#3

blue lights are on on both ports.

NEC PCI to USB OPen Host Controller
driver date is 12/10/2010
version 2.0.32.0

The driver appears to be out of date.

The name Renesas does not appear, except on the name of the install zip on the mini-cd included with the card pruchased from Amazon.com

can I download new drivers?


#4

Hi Sol,

Here’s a link for the latest drivers for the Renesas chip set.

https://s3.amazonaws.com/plugable/bin…

Let us know how it goes.

Jerome.


#5

Thanks. Will let you know how it work out.

Sol


#6

I installed the drivers you sent me, which show version 2.1.19.0 dated 6/10/2011,
They drivers installed without a problem, show Renesas, but I cannot format a 1 GB external drive in a USB 3.0 enclosure in win 2003. I get the same errors as before.

What is wierd, is that the drive was previously formatted using the USB 2.0 connection on the Win 2003 server, and I backed up 30GB using Active DIsk Image without a problem, using your card, and the USB 3 drive.

When I started a new backup of a 240GB partition I got an error within 2 minutes. WHen I deleted the partition on the drive and tried to format it, it would not complete and gave me the same errors. The driver dates you show in your screen shot dont match the ones I found.

Sol


#7

Hi Sol,

Thanks for your continued patience. Here’s a direct link to Intel for a driver installer.

Intel Drivers

Give this a try. Also, I’m curious, are you able to format with the drive connected via USB2.0? Can you tell me what type of USB3.0 hard drive enclosure you have?
It may need to have it’s firmware updated also.

Emails to support@plugable.com will reach us also!!

Thanks,
Jerome.


#8

I installed the latest drivers, and behaves as follows: After about 20 minutes I get an error just copying a 273GB file from the RAID 1 Drive to the external WD 1TB drive in a Vantec Nexstar USB3 drive enclosure. The error was failed to write a delayed write from cache. However, delayed write was disabled on the drives Hardware Properties Policies Tab. Enable Drive for QUick Removal was checked.

The drive disappears from the Device Manager list, does not show up if turned OFF then ON, but only reappears if I delete the Renesas USB 3 Hub, perform a scan for hardware changes, and Win2003 reinstalls the driver.

The drive reappears in My Computer. I ran
CHKDSK on the drive, no errors. But the file I copied was corrupted. It appears there is something wrong with the controller or the device driver.


#9

Hi Sol,

Sorry to hear you are still having issues. Can you run msinfo32.exe for me, export the data to a file and send it to support@plugable.com . From this data we’ll be able to get a better look at what’s happening.

Thanks again,
Jerome.


#10

Are these still the most recent drivers? Is there a reason they’re not linked on the drivers download page on plugable.com? How about the most recent firmware? I’d like to buy some of your cards, but I’m not getting a warm fuzzy about the support.

ETA: Never mind. I’ve actually already got more recent drivers, courtesy a Vantec ExpressCard adapter. Definitely no warm fuzzy. Most recent drivers and f/w on driver d/l page, please.


#11

The latest drivers I have are dated ver 2.1.27 dated 9/13/2011.

In a Lenovo TD100x Windows 2003 ServerCopying 250GB files from a Raid 1 drive to a USB3 Vantec Enclosure with a 1TB WD drives works without a problem. I cannot get Active Disk Image to complete a backup job. To that drive. I have no problem running the same job to a USB2 port on a Belkin 4 port PCI card to a Seagate 1TB external drive.


#12

sol, the latest drivers I’m aware of (so far) are 2.1.25.0. The latest firmware I can find (so far) is 2.0.32.0. Where can I get the 2.1.27 drivers?


#13

…the latest drivers (and firmware, hmm…) I can find are actually from Rosewill, worst “manufacturer” ever. http://www.rosewill.com/Support/Searc…


#14

I found them on the Intel web site.

http://downloadcenter.intel.com/Detai…


#15

I also found this web site with later releases as well as firmware.

http://www.station-drivers.com/page/r…
Plugable, apparently does not have the latest drivers or firmware!


#16

Thanks so much!


#17

Hi Sol and Rebecca,

Thanks for your posts.

Unfortunately, Renesas has a limited system for getting updated drivers out. They don’t provide a place to download drivers directly (not for consumers or even for board makers) – even though there’s only one line of drivers for their chips, and they’re compatible with all Renesas-based products.

That’s why you don’t find Renesas drivers (or at least the very latest ones) widely downloadable from the companies selling the products.

We deal with this by having drivers on CD and the latest via standard channels available via download (currently 2.1.19.0 – https://s3.amazonaws.com/plugable/bin…) but they’re not always the most bleeding edge drivers.

Intel, however, has access to and has been good about providing the latest Renesas drivers. So that’s why we pointed there earlier in this thread, and that’s the best place to look first. The Intel-provided drivers have come direct from Renesas and have been compatible with all Renesas-based products.

We’ve been reluctant to point people at station-drivers.com, because they gather the latest drivers wherever they can (from end users, etc.) and there’s always that chance - however unlikely - that the driver package isn’t what you expect.

So in short, go with the Renesas drivers on our CD or our download. And if you’d like or need the very latest, Intel is a good source.

And, looking forward, this all goes away in Windows 8, where support for the Renesas host controllers is provided by Microsoft and built-in. We’ve tested both our desktop http://plugable.com/products/pcie-usb… and laptop http://plugable.com/products/ecard-us… cards with the available pre-release of Win8 and they work great with no 3rd party driver install of any kind.

Hope this background helps. We track all this stuff closely and are happy to help with any questions or problems. Thanks for your patience,
Bernie


#18

I installed the .28 release and the card worked (275.5GB in 3hrs 45min) with DiskImage onto a WD 1TB MyBook USB2 drive.

Will test on Tuesday with the Vantec Nexstar USB3 enclosure.

I have found that the Plugable 2 port PCIe card is about 50% faster writing/reading to USB2 than a Belkin 4 port USB2 PCI card.


#19

Thanks for those numbers, Sol! We haven’t done a good enough job yet getting the word out about performance gains even with USB 2 devices!


#20

I just succesfully imaged 262 GB in 2hrs 30 minutes using the .28 release I downloaded from station-drivers.com. Using Plugable USB3 PCIe to Vantec Nexstar USB 3 enclosure, 1TB WD SATA II drive.