USB 2 E-1000 Ethernet adapter is plugged in but not connecting


#1

I have running OS X version 10.9.5.
I have used this adapter for 3 years and it stopped responding a few days ago.
The lights are on when I plug it in but the connection is not working. This is the message in my system preferences:

“The cable for USB Gigabit Ethernet is connected, but your computer does not have an IP address.”

When I put in an IP address it still doesn’t work.
I also tried uninstalling and reinstalling the drivers but that didn’t work either.


#2

Hi Qing,

Thank you for posting the question here.

If you haven’t changed anything with the network settings or environment, it’s very strange symptom.
Or did you (or did your network) changed, or are you trying to use a different network?

If the adapter got broken after three years usage, I think the adapter just stops working completely, but not displaying “your computer does not have an IP address” message.

I suspect if it’s because of the Ethernet cable. Can you try using a different (working) Ethernet cable to see if it’s resolved?

If you still see the problem, please directly contact us at support@plugable.com with the system and network setup information.

Thanks!


#3

Hi Sachiko,

For some reason it seems to be working again now. I didn’t change anything inbetween posting the initial request and so I have no idea what happened.

The only major difference I can see is that before, there was nothing listed for the IP, subnet mask, or router etc. But it seems to have come back and now there are numbers where there weren’t any before.


#4

Qing,

Glad to hear it’s working again! Thank you for letting me know.

I guess you are using a DHCP server to get the IP address automatically, aren’t you? If that the case, the DHCP server might have been down, or something happened there.

Thanks again for posting the question!

Sachiko


#5