usb 2.0 otg Micro-B no power light anymore


#1

Hello,
We are big fans of pluggable. We live in a no wifi home and love being able to use our Samsung Galaxy Tablet with the Ethernet connector.
We actually have 2 as the first one started getting a little loose in the micro-b attachment area.

Today for no understandable reason both connectors no longer display a power light when connected to the ethernet source. We tried them with different cables and even connecting them directly into our router and same issue. The lights no longer turn on and the ethernet connection is not visible on our tablet. It’s as if they had an expiration date, weird.

The 2 connectors are the same model:
USB2-OTGE100

Any ideas or suggestions would be greatly appreciated.
Thank you


#2

Thank you for posting. I’m sorry your OTG Etherent adapters suddenly stopped working, and I would like to help.

To start, I would like to ask a few questions to get a better understanding of the issue. Please answer the following:

  1. What model of Samsung Galaxy tablet are you using?

  2. What version of Android is currently running on that tablet?

  3. Have you already tried rebooting the tablet and your router?

I look forward to hearing back.


#3

Thank you, I am using a Galaxy Tab S2 SM-T713
Android 6.0.1
I tried restarting the router and that did not change anything.

The weird thing is that I am pretty sure the lights on the adapter were turning on whenever it was connected to an ethernet connection regardless of whether or not it was connected to a device. Now I plug in an ethernet cord from many different sources including the router and no lights. I connect it to my tablet and nothing either. Very strange…
Like I mentioned we have 2 identical connectors and both stopped working the same day.

Thank you


#4

Thank you very much for answering those questions.

Based on our testing and reports from customers, the adapter should work with that tablet model running that Android version. The green and yellow indicator LEDs should only light up when the adapter is plugged into a device (via USB) and connected to an Ethernet cable that has a live connection to a network.

Although it is possible, it seems unlikely that both adapters would fail at exactly the same time, which leads me to suspect something else may be going on.

Are there any other devices on your network that are successfully accessing the internet via an Ethernet connection? If so, could you please try unplugging the Ethernet cable from that device, then connect it to one of the USB Ethernet adapters while it is connected to your tablet?


#5

Hi, Yes all our devices are connecting to the internet via ethernet without any trouble. We tried connecting the tablet to other cables without success.
We just purchased a new connector and same issue. So it seems some setting on the tablet might have changed. We installed an app that might have done it (jotterpad) we uninstalled it and restarted the tablet but unfortunately no success. Just can’t figure out how to get it back to where it was.


#6

Hello,

Thank you for your reply.

I’m a little confused by some of the information. I’d like to clarify.

• Is the adapter still providing network access even though the indicator lights are not coming on?

In the original message, it seemed that the adapters were not functioning at all. The most recent message makes it seem like maybe it is connecting?

Many Android devices will not use the Ethernet adapter unless the device is in airplane mode. You may want to try turning on Airplane mode and see if that gets things working.

If the devices are not connecting, and the indicator lights are not coming on. We can look at replacing them under warranty. To do this, please contact us at support@plugable.com with a subject line of “For Ticket #195837” and include your Amazon Order IDs for the adapters.

I look forward to hearing back.

Thank you.


#7

Thank you and sorry for the confusion. I initially though the adapter was not working but we ended up buying a new one and it is the same as the ones we have.
Our Android device is in airplane mode but the lights aren’t turning on and the tablet does not see the connection. I am thinking a setting was changed by an app we installed, is that even possible?

This tablet used to connect perfectly and we did not do any major updates as there are no android updates for the device at the moment.


#8

I’m suddenly having the same problem. I too tried different cables and powerline adapters.

I have a Motorola Turbo 2 and purposely bought this phone because it could be connected via Ethernet.

I have not had any new update to my phone. I only turn it on intermittently when I’m actually using it so I would be aware of it.

I too have a WiFi free house and do what I can to not use the phone’s Mobile Data.

And I too leave on airplane mode and have had no issues until now.


#9

I don’t want to order a new one if I will have the same issue.


#10

Hello Theresa,

Thanks for reaching out and posting! I apologize you’re having the same issue as the original poster, I’d be happy to assist you with this.

Can you send an email to support@plugable.com with your Order ID? We’d be happy to look into replacing the adapter under the warranty. Let us know if you have any questions, and we’ll be on the lookout for your message!

Regards,

Patrick


#11

Hello Theresa and hg,

We’re going to be closing this thread and wanted to let you know. If you have further questions or encounter an issue with any of our products, please send an email to support@plugable.com and we will be happy to assist!

Have a good day!


#12