Upgraded to Lion and lost the function Plugable USB 2.0 File Transfer Cable


#1

Before upgrading to Lion the transfer cable worked beautifully, now the Mac fails to connect. It cycles over and over and the GoBridge software fails to connect. The windows PC’s (both XP & Windows 7) work will and recognize the mac but opposite is not the case. However, when using VmWare fusion emulator running Win 7 on the Mac the go bridge software connects to opposite to the windows PC’s. So it must be the Mac software and potentially the Lion Upgrade.

Any ideas…


#2

Thanks for posting - Unfortunately, the final release of Lion has broken compatibility with many USB device drivers for various reasons. We’re working to figure out cause and next steps here with the file transfer cable (along with the chipset maker, who also provides the software).

We hope to have an update in a few days. But just to set expectations, if a new software release from the chipset maker is required, it could be a long process.

If you have a specific request we can help with in the interim, please just email us at support@plugable.com with your Amazon order number. We’ll do our best to help.

Our apologies - and thanks for your patience!
Bernie


#3

Just an update that we’re working still with the chipset maker (Oti) on understanding the problem that has appeared with Lion, and what the options are …


#4

Thanks for the updates…while it worked it was a great product.

Problems like this remind me Microsoft Updates in the old days…apparently Apple is trying to parallel Microsoft corporate strategies.


#5

Its been a while since my last post any revelations with the USB 2.0 File Transfer Cable (MAC to PC)


#6

Hi tstep76,

Unfortunately we don’t have any new developments to share. In fact, we’ve decided to discontinue the product since the final release of Lion broke compatibility. To our knowledge there hasn’t been a new software release from the chip set maker to address this issue.

Sorry I don’t have better news.
Thanks for your patience,
Jerome.

Plugable Technologies


#7