unwanted portrait flip on screen


#1

usb3 390dhe… something happened and all of a sudden the screen flipped to portait on my external monitor… when i unplug your device all is well, but when i plug it in, it goes back to portrait… can you help


#2

Hi Ocean Ken,

Thanks for the post! I’m sorry your monitor is defaulting to the wrong orientation, but I’m happy to help.

The first thing I’d like to try is correcting it through the display settings and see if that works.

  1. Right click on your desktop and click “Display Settings”
  2. Highlight the impacted monitor at the top
  3. Scroll down until you see the “Orientation” drop down bar
  4. Click the drop down bar and select “Landscape”
  5. Scroll to the bottom of the page and click “Apply”

That should correct the issue if not, please let me know and we’ll take it from there.

Thank you!


#3

We’re closing this thread due to inactivity, but if you have any more questions feel free to contact support@plugable.com and we’ll be happy to help.

Thanks!


#4