UGA USB 2.0 Display Adapter doesn't show video


#1

I installed a new UGA USB 2.0 Display Adapter and was very happy until I realized that:

  1. It doesn’t play video. I can position half of a video on one monitor and half on the monitor using UGA and the video plays fine on the monitor not using UGA but is black on the monitor using UGA. I’ve downloaded and installed the latest non-beta software (5.5.29055.0).

  2. My other two monitors flicker so much that I would go crazy if I had to use them that way all day (I’m a programmer) when the monitor using UGA is the “primary” monitor.

My desktop is dual quad core with 6 GB of RAM, runs Windows 7, and the other two monitors work fine.

Any ideas on how to fix this?

Richard


#2

Hi Richard,

Thanks for posting. Sorry you’re having this problem with video.

The most common cause of this problem is Windows Aero not being enabled. Can you run Windows 7’s built in Aero troubleshooter, and see if it comes up with anything:

http://windows.microsoft.com/en-US/wi…

Let us know, we’ll figure out next steps.

Thanks!
Bernie


#3

Transparency was off on my desktop theme (using alt-tab is way too busy with transparency on), but, that prevented video when using a UGA USB 2.0 Display Adapter monitor. Using a theme with transparency solved both of my original problems.


#4

Thanks! Glad video is up and running.


#5

Please update your software so that I can turn the transparency gimmick off again. :slight_smile: Thanks for you quick help!


#6

I’ve been having problems with one of the two UGA adapter monitors going blank (totally black) and when I run the mouse over the screen it leaves a trail of where the screen was refreshed but the rest of the screen stays blank. Only way to restore the screen was to minimize/restore a window on the at screen or move another screen to the window and maximize it. So far running the Areo trouble shooter (which resulted in the some Manger being enabled that supports transparency) seems to have stopped the problem (though this problem seems to come and go, but only with Windows 7). I’m hoping this will permenantly fix the problem but if nothing else I learned of a new trouble shooting tool.

James.


#7

Thanks for posting that the Aero troubleshooter helped with that! Helps other people in knowing where it might be useful …


#8