uga-4kdp USB3 and dp-hdmi not working more than 1920 by 1080


#1

uga-4kdp and dp-hdmi not working more than 1920 by 1080
using a with a high speed 4k HDMI.
tryin a new TV LG UB820T,
please help, i sent email zip file to ur support email using the pluable debug,
and yes i am using your active displayport to hdmi (dp-hdmi)
i tried the 4k HDMI inputs MHL ,HDDP, ARC, all not working,

i tried with LG and i tried with samsung… both didnt work,

Please help
!](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1175833/20150321_210807_inline.jpg?1426961973)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1175833/20150321_210807.jpg?1426961973) !](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1175835/20150321_210824_inline.jpg?1426961996)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1175835/20150321_210824.jpg?1426961996) !](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1175836/notworking_inline.jpg?1426962012)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1175836/notworking.jpg?1426962012) !](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1175838/20150321_210807_inline.jpg?1426962030)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1175838/20150321_210807.jpg?1426962030)


#2

We worked with Farouk via our email ticketing system on this issue. A clean installation of the drivers resolved the issue.

The steps for this process are:

-Disconnect the USB adapter from the computer

-Uninstall DisplayLink Core software from Control Panel->Programs

-Download and run the DisplayLink cleaner tool, found here:
http://displaylink.com/techsupport_fi…

-Once the Cleaner has been run, reboot (even if not prompted to)

-Now download and run the latest DisplayLink software, found here:
http://www.displaylink.com/support/sl…

-Reboot, even if not prompted to

-Once you’re back in Windows, reattach the adapter which should trigger the final phase of the installation


#3