UGA-3000 USB 3.0 host controller drivers could be incompatible, not working


#1

My PC is:
Dell Latitude E7450
Windows 7 64bit
Service pack 1, current with updates

I check and I have the latest USB drivers according to the Windows update utility.

After rebooting, follwing the installation, I get the warning message. The drive does not work.

In the utility icos has a warning message " no DisplayLink devices detected"

There seems to be two USB drivers:
USB 3.0 eXtensible Host Controller
USB 3.0 Root Hub Properties

both are on version 3.0.034 date 5/30/2014


#2

Hello Ted,

Thank you for posting and I would be happy to help with your adapter!

Based on your description of the behavior, our next step is to get some additional information.

To do so, please keep the adapter connected to your system (even though it is not working) and send the output of our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug to support@plugable.com with “For Ticket #206006” in the subject line. This will allow us to match things up and examine some log files from your system to help determine the next steps.

** If you could also include in the email your Amazon Order ID number for the adapter purchase that would be most helpful **

Thank you for giving us the chance to help!

Pat
Plugable Technologies
www.plugable.com/support


#3

Hi Ted,

We’re closing this thread due to inactivity, but if you’d like to revisit we’ll be happy to help. Please send over the log files via email as outlined above, and we can go from there.

Thanks!
Gary


#4