UGA-2k_A stopped - It worked yesterday


#1

USB display adaptor stopped working… (Win 7 64 / uga-2k-a)
It worked yesterday (Before Windows 7 updates…)
I uninstalled the updates with no success. (Still not showing up in tray)
I also uninstalled 5.5 and installed driver. 5.6…

In the windows logs it mentioned interactive service not allowed. (Worked yesterday…)

ab5ec.rbf is running in task manager, but I don’t see the tray Icon and LED is not lit.
I even killed it and let it restart same issue.


#2

Hi Randal,

Thanks for posting! I am sorry to know that the Plugable UGA-2K-A is not working after the installation of Windows 7 updates.

The process initiated by the script file format RBS invokes the backup file extension .rbf that stores the set of files that are required by the operating system to perform the rollback process. The rollback process referenced by the file extension .rbf is commonly associated with device drivers, and is usually temporary in nature.

Could you run the DisplayLink support tool (instructions here: http://plugable.com/support/displayli… ) and email the .zip to support@plugable.com.?

This would give us a better insight as to what is going on and figure out the next steps.

Thanks for your patience while we figure this out!

Regards,
Roze


#3