UGA-2K-A Does not play nice with Windows 7 ScreenSaver


#1

I have 2 x UGA-2K-A USB adapters working perfectly with Windows 7 (total of 4 screens) except the screen saver does not work correctly.

I have a directly attacked monitors at the bottom and the two plugable monitors at the top. when I run the screen saver Preview from the Personalize option it works great and the screen saver (i.e: Bubbles) go natually all over the 4 screens.

BUT when I leave the PC and the screensaver activates automatically only the bottom two screens (directly attached to the PC) work, the other top screens go blank/black (not off).

I have installed the latest DisplayLink drivers and I have nVidia GeForce 9400 GT graphics card.

the top (pligable) monitors are connected one using VGA and the other using DVI.
both on max resolution and 60Hertz refresh rate.

I even tried runing and changing screen savers like Ribbons, it works like a charm in the Preview mode, but once it’s automatically activated it does not.

any solution would be great.

thanks


#2

Hi Mo-

Thanks for contacting plugable support!

I have to admit I’m baffled as to why the screensaver is working in preview but not when it activates normally, although I had a somewhat similar issue years ago when I was running multidisplay under Vista for the first time. Back then I wound up installing the screensavers from http://reallyslick.com/screensavers since I think they’re way cooler, and they worked across my first multi-mon setup.

This is the easiest thing I can think of to begin troubleshooting, as well as a good way for us to test whether the issue comes from the screensaver itself or has to do with lower, more system-level, functionality.

I’m happy to try looking into why the windows screen savers are behaving as they are, but I actually think seeing if we get the same behavior out of the ReallySlick screensavers is the best place to start troubleshooting.

Again, thanks for contacting Plugable support and please let us know what you find!

Best wishes-

Jeff Everett


#3

hello dear,

i installed the screen savers you asked and got same results, but I did something that solved it not completely.

I have checked “On resume require password” in the screen saver settings and when this option is selected the plugable screens go blank, but if I uncheck this option and the screen saver works perfectly authomatically in all screens.

the issue here is why it does this? I need to have that password/lock option,

So what should I do, is there a solution?


#4