UGA-165 USB-VGA adapter not working (sporadic)


#1

It worked great on the first day with my Windows 8.1 laptop. But from next day, it would flicker every now then and light on the adapter would go off. Sometimes it wouldn’t work for an hour at a stretch, then suddenly it would start working. Tried the latest displaylink drivers, no luck.

Regards
VT


#2

Hello Venkat,

I am sorry to hear this. I would like us to try a clean DisplayLink driver installation and to use a different USB port. Please perform the following steps:

  1. Disconnect display adapter from the computer
  2. Uninstall DisplayLink Core software from Control Panel -> Programs. Do not worry if this fails, just move onto the next step.
  3. Download and run the DisplayLink cleaner tool -> http://displaylink.com/techsupport_fi…
  4. Once the Cleaner has been run, reboot (do not close the window until you see the message “Cleaning complete. Press ENTER to end.”)
  5. Now download and run the latest DisplayLink software from our downloads page -> http://www.displaylink.com/support/sl…
  6. Reconnect the display adapter to the computer (different USB port on the computer and re-seat the USB cable on the display adapter side) and test.

Please let me know if this yields any results.

Kind regards,
Patric
Plugable Technologies


#3

Thanks for the response Patric. I tried the above steps, no use. Windows does not recognize the USB device.


#4

Hi Venkat,

Thank you for letting me know. I would like to take a closer look with our utility called PlugDebug to rule out USB host controller failure in your system. Please contact me directly at support@plugable.com and use “Ticket #91213” as a subject for reference to this conversation.

Please head over to -> http://plugable.com/support/plugdebug. There you will find a download link as well as instructions. Please be sure to have the display adapter plugged in and attached to the monitor when running this tool and attach the resulting zip file in the reply to this email. Once we have the .zip file it generates, we will get a better idea of how to best proceed.

Kind regards,
Patric
Plugable Technologies


#5

Patric - Thanks for the quick response. It seems working right now, with sporadic flashing. But very often it goes off completely. I will run your tool during that time and let you know, which will be probably next week.


#6

Hello Venkat,

OK, sounds good. Get back to me whenever you can.

Kind regards,
Patric
Plugable Technologies


#7

Patrick
I submitted the zip file from my system to the said email address.

Thanks


#8