UGA 165 stopped working when unlpugged and then plugged back in.


#1

I have been using a Plugable UGA 165 adapter for almost 2 years on a Windows 7 desktop. Worked great. Yesterday I unplugged it so my wife could use the adapter for a presentation. Plugged it back in an hour or two later and my desktop can’t see the 2nd monitor.

I have downloaded new drivers and the desktop recognizes when the USB is plugged in. After fiddling in the control panel display area (by setting it to “Display device on:VGA”) I can get it to see the 2nd display. However the 2nd monitor screen stays black. It is not receiving any input. I have switch the monitors around how they are plugged in . The one attached to my video card is always recognized and the one through the adapter is not. I have tried everything I can think of. Any help would be appreciated.

Thanks in advance.

Karl


#2

Hello Karl,

I am sorry to hear this! I would first like to see what a clean installation can do for you. Please do the following:

  1. Disconnect the all USB devices and peripherals from the computer
  2. Uninstall DisplayLink Core software from Control Panel -> Programs. Do not worry if this fails, just move onto the next step.
  3. Download and run the DisplayLink cleaner tool -> http://displaylink.com/techsupport_fi…
  4. Once the Cleaner has been run, reboot (do not close the window until you see the message “Cleaning complete. Press ENTER to end.”)
  5. Now download and run the latest DisplayLink software from our downloads page -> http://www.displaylink.com/support/sl…
  6. Reconnect the display adapter directly to the computer.

Please let me know if this yields any results.

Kind regards,
Patric
Plugable Technologies


#3

Hi Patric

When I tried to install the new drivers I received this warning. Do I continue anyway?

Karl
!](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1075199/DisplayLinkWarning_inline.png?1405044884)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1075199/DisplayLinkWarning.png?1405044884)


#4

Hi Karl,

You would need to update this driver first. Please go to -> https://downloadcenter.intel.com/Deta… download and install this driver (be sure to reboot after this procedure) and repeat steps 1 - 6 again. Please let me know how this turns out.

Kind regards,
Patric
Plugable Technologies


#5

Got it! Thanks for your help.


#6