UGA-165 Adaptor & External Monitor Issue


#1

When using a UGA-165 adapter to connect my Lenovo Thinkpad T530 to my external Dell monitor, the screen either flashes repeatedly (if I extend the display) or simply shows a still image (if I duplicate the display). How do I solve this problem?


#2

Hi Josie,

Thank you so much for reaching out to us, I am sorry to hear that you are running into this issue, but I would be more than happy to assist!

Just to make sure I have all of the right information,could you please keep everything connected and send us the output of our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug as this will allow us to examine some log files from your system. Once the application completes, please attach it to a direct email and send it to support@plugable.com. Please include “Ticket no. 216291” inside of the subject line so we can ensure all of your information is in one place!

Thank you for your time,
Marc
Product Owner & Technical Support
www.plugable.com/support


#3

Hi Everyone,

We attempted to reach out to Josie regarding her issue, and obtain a little more information so we could determine what could be causing this behavior, but we did not receive a response back.

If Josie would like to continue troubleshooting, or anyone else is experiencing the same issues, please feel free to reach out to us directly at support@plugable.com.

Thank you for your time,
Marc
Product Owner & Technical Support
www.plugable.com/support


#4