UD-3900 Ethernet security certificate problem.


#1

UD-3900 internet connection. Websites show up as having a self signed security certificate. Antivirus blocks connections, and when turned off, Chrome warns that connection may not be secure. Only happens when using the Ethernet through the dock. !](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1545549/2017-01-31(1)_inline.png?1485903728)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1545549/2017-01-31(1).png?1485903728)


#2

Hi Josh,

Thanks for posting. Very unusual behavior – the dock’s Ethernet port has no way of impacting website cert behavior, so quite curious what’s occurring here.

Is this a corporate or home network? And is it possible to try it outside of the current network environment to rule out something specific with the infrastructure?

Thanks,
Gary


#3

Hi Gary,

I found what was causing the issue. It had nothing to do with Plugable’s hardware/software, or my computer.

My network at school uses MAC addresses to identify each user, and when I was using the dock’s Ethernet adapter, it had a different MAC address than my original. So the network was trying to re-route me to the login page, and my antivirus/google chrome wasn’t liking that.

I went into device manager and manually set the MAC address to what I had before, and everything went back to normal.

Sorry about that.


#4

Hi Josh,

Ah, that makes perfect sense! Appreciate the update letting us know what was done to fix the issue.

Thanks,
Gary


#5