UD-3000 does not install when plugged into USB 3.0 port...works on USB 2.0 port


#1

I just bought an HP - Pavilion Sleekbook 14" from Best Buy. If I plug the UD-3000 into the available USB 2.0 port it installs and works fine. When I plug it into either of the two USB 3.0 ports that is where the problems crop up. I originally installed it using the Windows 8 directions which were to simply plug it into the USB 3.0 port and let windows update take care of the rest. The problem that happened though is I get one of the 2 issues:

  1. The device labeled USB Root Hub (xHCI) stops working. So then I uninstall and resinstall this device.

  2. Generic SuperSpeed USB Hub shows up but can not finish installing.

I have verified that the USB 3.0 ports are working as I have plugged in other products. Please help!

Amazon Order Number: 112-9303842-9157048


#2

Hi Jeff,

Thanks for posting your questions here, we’d be glad to help! It would be very helpful if you could capture and send us the DisplayLink log file, it gives us detailed information on how your system is setup and helps us narrow down the problem. Step by step instructions on how to collect this log file can be found here:

http://plugable.com/support/tools/dis…

If you could please send the zip file to support@plugable.com we’ll take a look and get back with you asap!

Thanks,
Ellen


#3

Same issue here. Just purchased ASUS Zenbook with Windows 8. Followed directions and worked for a short time then now get xHCL USB error and no SuperSpeed USB shows up in Device Manager.


#4

Hi John - Thanks! I replied on your other ticket (http://support.plugable.com/plugable/… ).

But I also wanted to encourage Jeff to send us his DisplayLink logs also, as we’d like to get to this bottom of this issue - if it’s purely a problem with Microsoft’s new USB 3.0 stack in Windows 8, or if there’s something the device / drivers can do differently.

Thanks for getting us what information you can Jeff and John! We’ll certainly keep posting with what we learn and any solutions. And thanks for your patience,
Bernie


#5

This computer has already been assigned to another employee so I am just waiting for the next time he is out of the office. I hope it will be Thursday or Friday of this week. I will follow up as soon as I can get the logs.

Jeff


#6

Hi Jeff,

I wanted to update you with the latest news regarding UD-3000 and Win 8 compatibility. The latest firmware released for this dock addresses most of the issues with using it on Win 8 USB 3.0 host controllers. We talk about this as well as step by step instructions for the upgrade here:
http://plugable.com/2012/12/14/plugab…

Hope this helps, please don’t hesitate to contact us if you have any further questions!

Thanks,
Ellen


#7