UD-3000 audio not working


#1

Won’t feed audio through the docking station. Audio feeds thru PC’s native speaker. Test tone fails: tried Control Panel/Sound/Playback, right-click on Speakers/Plugable Audio, Test - get error message “Failed to play test tone.” Tried unplugging/plugging docking station, same problem. Tried rebooting (power cycling) docking station, same problem.


#2

Hi William,

Thanks for posting. I’m sorry the audio output of the dock isn’t working as expected. I’d be happy to help!

A few quick questions for you…has this issue been present since first using the dock, or did it just start? What version of Windows are you using? Just to make sure, you have your external speakers plugged into the audio output of the dock (and not the audio input)? Have you had a chance to test the speakers directly connected to the system to ensure they are working properly?

Let us know the additional information when you have a moment and we’ll determine the next steps from there.

Thank you,

Bob
Plugable Technologies
www.plugable.com/support


#3

Hi,

This issue just started today. I’ve owned the dock for a few months. However, the previous dock (same model) had the same problem after a while, and Plugable was nice enough to send me a replacement. This is the replacement, same problem.

Win 7 Pro 64 bit, Lenovo Thinkpad X1 Carbon.

The audio cable is plugged into the output. It has always been plugged in there and I haven’t moved it. The cable is plugged into a desktop stereo system, which I tested and works fine otherwise. Though it’s an analog output and therefore the dock wouldn’t be able to tell whether it’s working or not; it would just send the signal out the door regardless. But that clearly isn’t happening here.


#4

Hi William,

Thanks for getting back with the update. Since we have worked with you previously on this issue, may I ask you to send us a direct email to support@plugable.com with ‘Ticket 120074’ in the subject line and your Amazon Order ID number for the original purchase in the body? That should let us look up all of the previous history and allow us to proceed accordingly.

Thank you,

Bob


#5

I am using the plugable USB 3.0 UD-3000 on WIndows-7 for a while already and I have the same problem. It occurred before and I managed to fix it by reinstalling the drivers, but now the same problem is back and this trick is also not working anymore. I also downloaded the latest drivers from this website but in vain. Any help is more than welcome!

Matti


#6

Hi Matt,

Thanks for posting. You don’t mention exact symptoms are occurring as the original poster experienced, so the first thing to double-check is that you have the correct Default Playback device selected. I have a short video that shows this process here -> https://youtu.be/6iUQxuN2AXw

If that doesn’t help, we’ll want to proceed with a ‘clean’ installation of the DisplayLink driver (which includes the audio component) to see if that helps. Please follow these steps:

  1. Disconnect the dock from the system and please remove the power cable from the dock so it turns off completely. Please keep it disconnected until the last step.
  2. Uninstall the DisplayLink Core software from the Control Panel -> Programs and Features. Don’t worry if this fails, just move onto the next step
  3. Download, extract and run the DisplayLink cleaner tool, found here --> https://s3.amazonaws.com/plugable/bin… (video walk-through -> https://youtu.be/AcVV1gD_FvI)
  4. Once the Cleaner has been run, reboot (even if not prompted to)
  5. Now download and install the 7.9 M5 DisplayLink software, found here --> https://s3.amazonaws.com/plugable/bin…
  6. Reattach the power cable to the dock first. Once the dock is powered on, reconnect it to your system when prompted by the installer which will trigger the final portion of the installation

If that helps, great! If not, please keep everything connected and the output of our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug support@plugable.com as this will allow us to examine some log files from your system to help determine the next steps.

Thank you,

Bob


#7