U3 dock not recognized by Linux 3.2 nor Vista


#1

Hi,

I bought a 3TB Seagate drive, but my generic SATA/USB interface could not handle the size. I just bought a Plugable U3, but it is not even recognized. I tried it with a laptop running Linux and another running Vista. Neither computer recognizes the USB storage device. The green light illuminates, and the drive can be heard spinning. I am using the USB 2.0 cable.


#2

Hi Tim - Thanks for posting, that’s frustrating - we’ll be able to help.

We have a troubleshooting guide that we keep up to date:
http://plugable.com/2012/08/20/troubl…

In particular, check out the section on problems of drive partition and formatting. There are a few common problems that can crop up.

Do you what filesystem the drive was previously formatted for?

Thanks and best wishes!
Bernie


#3

Hi Bernie,

My problem is with the _dock_ not being recognized. (I see you get a lot of reports from people who forget to format a new drive.) Your troubleshooting guide, unfortunately, says nothing about this problem. (I see you get a lot of reports about this problem also. Why so many defective units?)

The drive is not formatted, but that is not my problem. The dock is not being recognized. I use Linux and the ‘lsusb’ command shows nothing new after I plug in the dock. Nor does ‘dmesg’.

I also tried the dock and drive under Vista. There was no recognition of “new hardware”.

Thanks,

Tim


#4

Hi Tim - There are a lot of different factors from USB 3.0 specific issues, to power, to drive issues – but it sounds like you’ve covered the most likely normal culprits, so just email your Amazon order # to support@plugable.com and we’ll get things fixed up. Thanks for your patience!


#5

Done. I must say that this is a rather responsive support outreach that you have here. I am, of course, disappointed to have an out-of-box failure, but it is nice to be able to address the problem rather quickly on a Friday night.


#6

I received the new unit (on Wednesday), which works. I will send the old unit back this week.


#7

Thanks for letting us know Tim,

Happy Holidays,
Jerome

Plugable Technologies


#8