Two DVI Monitors, Second Setup via HDMI and DVI Adaptor - Getting No Signal to It


#1

I have two dvi monitors. The first is hooked up via the DVI output and the second via the HDMI output with a HDMI to DVI adapter. I’m getting no signal to the second monitor.


#2

Hi Mark,

Thank you so much for reaching out to us! I am sorry that you are experiencing this issue, but I would be happy to assist.

I am concerned that we could be dealing with an issues associated with the HDMI to DVI adapter. Does the second display work when it is connected by itself to the DVI port? Do you happen to have the model or manufacturer of the HDMI to DVI adapter?

Also, when you have a moment, just so we can make sure that there are no individual software conflicts causing the issue, could you please keep everything connected and send us the output of our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug as this will allow us to examine some log files from your system to help determine the next steps. You can email this directly to our support email address at support@plugable.com. Please put “Ticket No 186959” in the subject line so that we have all of the correct information in one ticket.

Thank you for your patience,
Marc
Product Owner & Technical Support
www.plugable.com/support


#3

Hi Everyone,

We still have not received any response back from Mark regarding his issue, but we would be more then happy to assist in trouble shooting in the future, if you would like to reach out to us again via our support email at support@plugable.com

If anyone else is experiencing the same issue, and they have checked to make sure all of the DisplayLink drivers are up to date, and the individual displays have been tested as working, please feel free to reach out to us at the above supplied email address.

Thank you for your time,
Marc
Product Owner & Technical Support
www.plugable.com/support


#4

Hi Marc - I sent a follow-up message right after my first one to let your support team know that I discovered the problem was due to a faulty DVI adapter, not your product. I did receive a response from one of your team members to that message. Sorry this didn’t get closed out. Your product works well and I gave it a positive review on Amazon. Mark


#5