toolbars on internet explorer are very large on external monitor


#1

I have an external monitor attached to my laptop via docking station. The toolbars on internet explorer 11 are huge on the monitor but are normal on the laptop! This does not occur with Chrome or with Microsoft Edge that comes with Windows 10. I have a Lenovo Yoga 900 laptop, Windows 10, AOC monitor connected to Plugable 3.0 UD-3900 docking station. Please see images attached of screenshot on monitor and on laptop screen so you can see the difference. Please help! !](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1394128/Capture_inline.PNG?1459872254)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1394128/Capture.PNG?1459872254) !](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1394130/Capture2_inline.PNG?1459872272)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1394130/Capture2.PNG?1459872272)


#2

Hi Kevin,

Thanks for posting, and I would be happy to help.

Given your description of the behavior and that it is limited to only Internet Explorer, the issue may caused by Windows 10 scaling the content on the external display and Internet Explorer not reacting as it should. If you manually set the scaling of the external display to 100% by following part 4 of this guide --> http://www.tenforums.com/tutorials/21… and test the behavior again does that help?

Thank you,

Bob


#3

Yes, I had already tried that. The problem was only with Internet explorer, so doing that just made everything bigger or smaller but the toolbar on explorer stayed too large.
Anyway, what happened was the docking station was working fine for months then suddenly the screen on the external monitor froze - image of the screen I was working on at at the time was burned in - and nothing was working to fix it, so I had to uninstall and reinstall the Plugable drivers and this fixed the burned in screen but I ended up with the toolbar IE problem.
So in the end I just restored from a previous restore point before the freezing screen and was back to normal. Not an ideal solution but I didn’t have many files to lose so it was worth it for me.
Thanks for trying to help though!


#4

Hi Kevin,

Thanks for getting back with the update, and you are very welcome. I’m glad using the System Restore point helped get everything back to normal.

Please let us know if you need any help in the future…

Bob


#5