The Novice!


#1

I have a Toshiba Satellite L670 running Windows 7 Home Premium. I’ve successfully connected the machine, a separate AOC monitor and a mouse to your USB2.0 Docking Station… I’ve even managed to get it to show the desktop on the standalone monitor. However, anytime I click on any of the Windows Operating system features like ‘my computer’ etc, it opens on the laptop screen and not on the monitor screen and I can not go any further in the computer menu from either the laptop keyboard or the mouse connected to the docking station. I had to unplug from the docking station to be able to access those. What am I not doing?

Also, how do I get it so I can shut the laptop cover and/or not see the background screen on the laptop??


#2

Hi Elaine,

Thanks for posting! For a novice, you have done a fantastic job of connecting the laptop and the external monitor to the Docking Station. You haven’t done anything wrong, there are just different ways for it to work and what you are seeing is just one of them.

Let me try to help you configure the settings so that the display on the external monitor is the same as that on the laptop monitor and you can keep working with the laptop lid closed.

By default on Windows 7 the monitor is in ‘Extend’ mode. What this means is that Windows considers the additional monitor as extra space to render the display. If you want to display any windows on the external monitor, you would have to drag the window from your laptop to the extended monitor with your mouse.

If you want to see the same display as on your laptop monitor, we have to configure the additional monitor to be on ‘Duplicate’ mode. There are multiple ways to do that, but the easiest way is to do the following-:

Press the Windows logo key + P on your keyboard. A window pops up with 4 options - Computer only, Duplicate, Extend, Projector only. If you select Duplicate, then you should see the same image as that of your laptop, icons and all on the monitor connected through the Docking Station.

!](https://s3.amazonaws.com/satisfaction-production/s3_images/571342/Display_modes_inline.png)](https://s3.amazonaws.com/satisfaction-production/s3_images/571342/Display_modes.png)

On Windows, by default, the system is configured to ‘sleep’ when the lid is closed. The monitor gets turned off because the system is going to sleep. If we make a change in the settings, we can get the monitor and the system to keep working when the lid is closed. Here is how to configure the settings on Windows 7-:

  1. Click on Start>Control panel and select ‘Hardware and Sound’

  2. Click on Power Options. You should be seeing something like this-:

!](https://sslproxy.getsatisfaction.com/sslproxy/SWhAdDNLMG5zdGFuVGlWenar5LbrtG5uQdJhvnMZ-SujIWTcSz2OAdpzYOSIMvO5969nuTfkUZgZO2WmhFaR3uw2FZt1ifhhDHdZFOl8N60=.png)](http://plugable.com/wp-content/uploads/2011/07/LidAction.png)

  1. From the left pane click ‘Choose what closing the lid does’ .

  2. Select ‘Do nothing’ from the drop down lists next to ‘When I close the lid’. It should look similar to this-:
    !](https://sslproxy.getsatisfaction.com/sslproxy/SWhAdDNLMG5zdGFuVGlWenar5LbrtG5uQdJhvnMZ-SujIWTcSz2OAdpzYOSIMvO5969nuTfkUZgZO2WmhFaR3ghly_Oy0onuaVMYg1_tcec=.png)](http://plugable.com/wp-content/uploads/2011/07/LidAction2.png)

  3. Click on the ‘Save changes’ button at the bottom of the same window.

This should solve your issue. If it does not, do post back here or shoot us an email to support@plugable.com and let us know. We are here to help!

Regards,
Roze


#3

Thanks!


#4