System & Compressed Memory Window 10 Docking Station High CPU


#1

Running Win 10 on Dell XPS 12 with 256G SSD, 8G memory. HavePlugable Docking station connected for keyboard, hard drives on USB and a monitor. On boot all is fine.

Put the system to sleep and upon restart, System and Compressed Memory sevice goes to about 20% CPU and stays there. Only way to stop this is to never sleep.

If I hibernated instead of sleep, all is fine.

If I disconnect the Docking station, there are no issues with sleep.

I have tried disconnecting one USB device at a time from the station and no one device is causing the issue. I conclude that connecting the station itself is the issue.

Any suggestions would be appreciated.


#2

Hi Mark,

Thanks for posting, and I would be happy to help.

Thanks for the great description of the behavior, and the pragmatic testing you have done. Very interesting that the behavior does not occur after resuming from hibernation, but only from a sleep state.

Our next step is to get more information about your setup. If you would, while the behavior is occurring after resuming from sleep, please keep everything connected and send the output of our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug to support@plugable.com with Ticket 140323 in the subject line as this will allow us to match everything up and examine some log files from your system to help determine the next steps.

Thank you,

Bob
Plugable Technologies
www.plugable.com/support


#3