Stopped working after 4 months solid performance.


#1

Hi,

My UD3000 has been great for the past 4 months, but for some reason it has stopped working. I tried the DL cleaner, and reinstalled latest DL drivers, but still nothing until plugged in.

Until…I put a USB 3 hub in between the UD3000 and my Surface Pro 2, and it worked again!

Any ideas how to get it working without?


#2

Hi Scott,

Very unusual behavior - I’m curious to help get to the bottom of it.

We’ve got a troubleshooting/log-gathering tool called PlugDebug that will be a helpful next step. It allows us to get a better idea of which drivers are on the system, as well as installation and error logs.

At your convenience, if you could please head over to:
http://plugable.com/support/plugdebug

There you will find a download link as well as instructions. You’ll want to run the tool with the dock hooked up directly to your system with the monitor attached. After the tool has completed, please email the .zip file it creates to support@plugable.com, and include “Ticket 73949” in the subject line. Once we have the .zip file it generates, we’ll get a better idea of how to best proceed.

Thanks!
Gary


#3

Hi Gary,

Thanks for your reply. I’m away for a week, I’ll be back in touch then!

Cheers,
Scott


#4

Sounds good Scott - we’ll revisit things at your convenience once you’re back in town.

Cheers,
Gary


#5