Sometimes I drive, sometimes my drive is dead untill I jump start it.


#1

Having a weird problem with my Plugable PCI Express to SuperSpeed USB 3.0 2-Port Expansion Card for Desktops (NEC/Renesas Chipset) working with my 1tb. Seagate Expansion drive.When I turn on the computer, the drive often doesn’t wake up (sometimes it does.). The short term fix is to power cycle the drive, then all’s well.
The drive always worked fine attached to a USB 2.0 port.
Strange, no?


#2

Hi mjphil201,

Thanks for posting your question here about our Plugable PCI Express to SuperSpeed USB 3.0 2-Port Expansion Card for Desktops (NEC/Renesas Chipset). Because USB 3.0 is new and still maturing, it is still somewhat sensitive to errors and tolerances. If possible, can you use a test your setup with a different cable to verify that it’s not having an intermittent issue? Be sure that you have the latest Renesas drives for your card also, they are available here:

http://plugable.com/drivers/renesas/

And, if possible, update the firmware for you Seagate expansion drive.

Let me know if you have any improvement with these suggestions, we’re here to help.

Thanks,
Jerome.

Plugable Technologies


#3

Thanks for getting back to me Jerome.

I tried a few things. I Updated the drivers for the card. The drive firmware is current. I also set the drive to never “sleep,” maybe the problem is a sleeping drive never gets a “wake up” command from a restarted computer. We’ll see what happens over the next few days.

The reason I chose this card was the way you folks handled the one star reviews on Amazon. That is a sign of great customer service, as is the response here.

Thanks Again!
Mark


#4

Hi mjphil201,

Thanks for the update, I’ll look forward to hearing how it goes. We’ll be happy to continue troubleshooting with you if the problem persists.

Enjoy!
Jerome.

Plugable Technologies


#5