Slow Ethernet speeds via docking station


#1

Hello,

I have a Plugable USB 3.0 laptop docking station. When I connect directly to my router, my Ethernet speed is ~250-30 mbps. However, when I connect via the docking station, this tops out at about 75-95 mbps.

I have changed the made the laptop highest prior via router QoS.
I have adjusted the Speed & Duplex to 1.0 Gbps
I have tried uninstalling the driver, using the cleaning tool and restarting/reinstalling the drivers. This still has not corrected the issue.

Does anyone have any ideas?

Thanks


#2

Hi Taylor,

Thanks for posting! I appreciate the troubleshooting you’ve already done as well as the details you provided.

Networking issues such as these can often be quite complex and difficult to isolate as different factors vary from environment to environment. The first thing I’d like to check is that your UD-3900 docking station is connected to a USB 3.0 port on your laptop, as well as that you are using the included USB 3.0 cable that came in the device package. If you aren’t sure, please let me know the specific make and model of your laptop and I’d be happy to look it up for you.

Pending this confirmation, I’d like to request some logs from your system to investigate further. Could you keep the dock connected to your system (with Ethernet cable connected to the dock), then navigate to our PlugDebug tool and follow the instructions there? After the ZIP file is created on your Desktop, please send it to us at support@plugable.com with “Ticket #237617” as the subject line.

Thanks for your patience while we work to help!

Mitchell
Plugable Technologies
www.plugable.com/support


#3

Hi Mitchell,

It is indeed connected to the 3.0 port on my laptop and I am using the factory cable.

I have a Dell Inspiron 13-7359: https://static.bhphotovideo.com/lit_files/121116.pdf

I have just sent the ticket as well with the debugging logs.

Thanks


#4

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.


#5

Taylor reached out to us directly about this problem and was able to isolate the issue down to a program called SmartByte. This program manipulated the priority of network traffic and caused poor results with Ethernet speeds when used with our UD-3900 dock.

Many others have reported similar problems with SmartByte: https://www.dell.com/community/Networking-Internet-Bluetooth/Beware-of-SmartByte/td-p/6130892

Upon removing SmartByte from the system, Ethernet speeds increased significantly.

For any further questions, please feel free to contact support@plugable.com and we’ll be happy to help.

Mitchell