Second external monitor not showing up


#1

Installed on MacOS 10.13.1 with the latest driver (4.0). Everything worked great except the second monitor. I tried uninstalling the driver and unplugging the port then reinstalling, no dice.

Whats the next idea to try?

Thanks.


#2

Hello Jason, thanks for posting! Can you let us know the model of Plugable product you are using, the model of Mac you are using and the model of the second monitor that is not working?

Please let us know these additional details whenever you have a moment and we will go from there.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#3
  • Plugable Triple Display USB-C Docking Station
  • Macbook Pro 13" with Touch Bar late 2017 model
  • Viewsonic VG2239SMH - led

The monitors are the same and so are the HDMI cables so I know the monitor is compatible. I can swap the cables and second monitor works then the first monitor goes out. It has something to do with the second HDMI port, maybe???


#4

Hello Jason, thanks for the reply and additional information. Can you let us know which HDMI port is not working? Is it labeled 2K HDMI or is it labeled 4K HDMI?

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#5

the one labels 2k HDMI


#6

Hi Jason, thanks for the reply. Does the same issue occur regardless of USB-C port on your system our dock is connected to?

Assuming it does, we would want to send you a replacement dock given the troubleshooting steps that you have already performed and we can reach out to you directly at the email registered on our forums in order to arrange for a replacement to be sent.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#7

Yes, I tried plugging the USB-C cable into different ports on the MacBook and same issue.


#8

Thanks for confirming this variable, Jason. I have reached out to you directly to facilitate the replacement process.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#9

Received the replacement and it worked on the first day. Then unplugged went home and came back the next day to have it not work. Reinstalled driver, swapped monitors, everything but still not working.


#10

Hi Jason, I am sorry to hear that the replacement dock had stopped working. Just to clarify, is it the same behavior where the second monitor does not display, but then swapping the connections at the dock end of the cable the behavior seems to follow the specific HDMI port?

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#11

yes, exactly. Whatever I plug into the 4k one works fine, the 2k hdmi one or the DVI one dont work at all. I reinstalled the v4 of the display port driver but still no luck.


#12

Hi Jason, can you see if this latest version of the Mac DisplayLink drivers (v4.1) help --> http://www.displaylink.com/downloads/… ? It was recently released so I am curious if there is any improvement seen.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#13

Uninstalled 4.0 and installed 4.1. Restarted and plugged in doc and still not working on the 2k port.


#14

Hi Jason, thanks for the reply and really strange. It is possible that the replacement we sent also became faulty, but this is extremely rare for two devices to fail so I wouldn’t expect it.

Would you be able to generate a System Report from your Mac so we may examine and see if anything can help point to a culprit? Apple has a guide here --> https://support.apple.com/en-us/HT203001 regarding how to generate this report and I will also reach out to you directly again to facilitate transferring the generated file to us.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#15