Screen content extends beyond viewing area


#1

I bought an Anker USB 4.0 PCI express card (www.amazon.com/gp/product/B005ARQV6U) and a USB 3.0 plugable adapter (www.amazon.com/gp/product/B00A2E1MQA). For a Windows 8.1 machine I have this hooked via HDMI to an older Sharp 42" TV. For all resolutions it works fine except for the max resolution of 1920x1080. When I choose that resolution, it shows about 90% of the screen, but all of the edges of the screen content are beyond the viewing area on the TV.

The worse part is all of the other, lower resolutions are not quite right and stretch the content. I can’t adjust anything on the TV for this - is there anything I can do with your driver/software?


#2

Hi Rob,

Thanks for posting! I’d be happy to help with your adapter.

Based on your description it sounds like you may be running into an overscan issue where the bezel of your TV is covering some of the LCD panel itself causing the content to be cut off. There are normally two ways to try and mitigate this behavior. The first way is if your TV has options for how content is displayed on screen. The options and descriptions of these features vary widely from each brand and model but normally I look for something along the lines of ‘Screen Mode’ or ‘Display Mode’. Within this feature there are normally options for different settings to make content fit properly to the screen. Now I know you mentioned your TV doesn’t have such an option but sometimes it may be buried deep in the menus.

I’m going to guess your TV does not in fact have any option like that, so the second way is to use the Fit to TV option in the DisplayLink Manager application that should be running in your Taskbar. I replied to an earlier post with instructions on it’s use and screenshots here --> http://support.plugable.com/plugable/…

Hopefully the Fit to TV option works to get everything to fit properly. Please let us know the results when you have a moment and we can go from there.

Thank you,

Bob
Plugable Technologies
www.plugable.com/support


#3

Bob - ah-ha! This is exactly the screen I’ve been looking for - but that “Fit to tv” menu item is disabled for this and an additional device.

I’ve since also added an old projector I had - it too supports 1080 and is connected via HDMI via a 2nd USB 3.0 Plugable adapter. This device too ALSO has this overlap when I go to use the max resolution of 1920x1080. It’s like the image is 10% too big for the screen. In WIndows, i can see the top 25% of the Start bar.

So, everything else works fine - but that “Fit to tv” option is disabled for BOTH devices, regardless of resolution. Ideas on how to get those enabled?

Oh - and on the TV and the projector, I have just basic settings for the video mode like: Automatic, Stretch, 4:3, and 16:9 where 4:3 and 16:9 are greyed. Automatic shows the overflow, and stretch distorts it even further.


#4

@bob_boerner any idea on what makes the “Fit to tv” menu item disabled? If I can get that enabled, I’m pretty sure that would fix my problem!

Any thoughts?


#5

Hi Rob,

Sorry for my late reply, I was out of the office unexpectedly.

If I am reading the details right, in each instance you have two displays connected to the system using our adapters (let me know If this is incorrect).

There is a limitation in the DisplayLink driver that disables the ‘Fit to TV’ option when more than one USB connected display is connected to the system. If you disconnect one of the attached displays does the option become available?

Thank you,

Bob


#6

I forgot to mention the link to the additional information about the feature (and the limitation of only one connected display) on DisplayLink’s knowledge base:

http://support.displaylink.com/knowle…


#7

In short - that was exactly it! I only learned of that menu item once I had two USB 3.0 connections going on. With just one connected, I’m good to go. Thanks very much!


#8

Glad to hear that got everything going. Let us know if you need any help in the future!


#9

I found it “deep in the menus” for my tv:

Sony Bravia 55HX929

From the Remote Control click:
Home>Settings>Picture & Display>Screen>[Select the options as below]
Wide Mode: Full
Auto Wide: On
4:3 Default: Off
Auto Display Area: Off
Display Area: **Full Pixel** ‘Normal’ was stretched beyond screen]


#10

Hi Jason, Thanks for sharing! Ironically these features tend to be hidden more on consumer TVs and more front and center on commercial displays (as used for signage and information displays that run 24/7).


#11