Randomly HUGE text / icons in windows


#1

I recently purchased the UD-ULTCDL and am using with a HP Spectre x360. For the most part it’s working ok, but I keep having random windows with HUGE text/icons that make the window or program unusable. For example, if I open up Remote Desktop Connection Manager, all the text and icons are so big I can’t do anything within the program. The same happens if I choose Map a Network Drive. I’ve gone into the control panel settings and tried to reduce the text / icon size, but the lowest it’ll go is 100%. Any help would be appreciated. !](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1581529/dockscreenshot_inline.PNG?1491970419)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1581529/dockscreenshot.PNG?1491970419)


#2

Hello Jeremy,

You’re probably running into a Windows DPI scaling issue. See this video for more information:
https://www.youtube.com/watch?v=1oTdS…

Thanks!
Josh


#3

Hi Josh,

Thanks for trying. While I think you’re on to something, this won’t solve my issue. Both screens are set to the minimum of 100% on the “change the size of text, apps, and other items” option as described on the video. Despite that, see the attached additional screen shot for both desktops. In the left window its a standard popup that is filling the whole screen. The right window is the video you mentioned but notice the size of the mouseover text. !](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1581887/dualmonitorscreenshot_inline.png?1492030194)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1581887/dualmonitorscreenshot.png?1492030194)

!](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1581888/scalingscreenshot_inline.PNG?1492030210)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1581888/scalingscreenshot.PNG?1492030210)


#4

Wow! That’s not normal…

From the screenshots it appears both screens are operating at the same resolution as well?

What if you set everything to be 100%, standard size, etc then reboot the system and see if that has any affect? Maybe it’s just not taking while still logged in.

Best,
Josh


#5

WOW indeed! I’ve tried signing out, rebooting, open then closing the laptop lid to reset just the 2 external monitors… Still the same thing. I also noticed I only get right speaker audio when I plug my speakers into the front headphones port on the dock. Don’t know what else to do at this point short of returning it because I can’t use it like this. Any suggestions before I do return it?

Thanks for your quick responses


#6

Hi Jeremy,

This feels like a Windows scaling bug, we’ve got a Spectre x360 here and don’t get that kind of behavior with the dock. I’d like to try a few things if you’re able, but if not, but I understand if you need to return it.

  1. Disconnect the dock from the system and please remove the power cable from the dock so it turns off completely. Please keep it disconnected until the last step.

  2. Uninstall the DisplayLink Core software from the Control Panel -> Programs and Features. Don’t worry if this fails, just move onto the next step

  3. Download, extract and run the DisplayLink cleaner tool, found here --> http://www.displaylink.com/downloads/… and ensure it displays “Cleaning Complete”
    when done (video walk-through if you need it -> https://youtu.be/AcVV1gD_FvI)

  4. Once the Cleaner has been run, reboot (even if not prompted to)

  5. Now download and install the 8.1 M0 DisplayLink software, found here --> http://www.displaylink.com/downloads/…

  6. Reattach the power cable to the dock first. Once the dock is powered on, reconnect it to your system which will trigger the final portion of the installation. If the device is not detected, please reboot the system.

If that doesn’t help, we have a troubleshooting tool that helps us find out what is going on in situations like this. Please plug the dock into your computer, then go to this page and follow the instructions there:

http://plugable.com/support/plugdebug

Thanks,
Josh


#7